32 Replies Latest reply on Nov 2, 2015 4:30 PM by A.T. Romano

    no sound on my video

    H2O4

      I opened elements 13 to complete my video and wanted to play it back for final review and for some reason I have

      no sound from the selection I added while running my video. am not sure what to do. I get sound on everything else.

      I tried to install it again hoping it would restore it self.

        • 1. Re: no sound on my video
          A.T. Romano Level 7

          H2O4

           

          Premiere Elements 13 on what computer operating system? Have you updated the Editor and Elements Organizer to 13.1 using an open project's Help Menu/Updates? Is your problem exclusively in the Premiere Elements 13 Editor?

           

          What is the brand/model/settings of the camera that recorded this video? Is the audio Stereo or 5.1 channel?

          What did you manually or the project automatically set as the project preset to match the properties of the imported video?

          If you do not know, please tell us what you see for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio under Edit Menu/Project Settings/General.

           

          Please explain - I get sound on everything else. Do you mean every file on that Timeline except this specific video file?

           

          Please give more information and then we can decide what next based on the details in your reply.

           

          Any questions or need clarification, please do not hesitate to ask.

           

          Thank you.

           

          ATR

          • 2. Re: no sound on my video
            H2O4 Level 1

            The music came from Itunes which is not part of the video. I am using the editor. The soundtrack is below the video/images

            I get sound when I play the music clip on itunes or I get sound when I view a video on youtube.

            I copied itunes music to the soundtrack which shows a green to the end of the music. I get not sound when I try to

            play the project. I did get sound before. the system was updated to window 10 but sound was still working on elements 13 and or the latest version.

             

            It

            • 3. Re: no sound on my video
              A.T. Romano Level 7

              H204

               

              Thanks for the follow up with additional details.

               

              Premiere Elements and iTunes have a long history of problems together. Typically the user takes the iTunes music into iTunes to convert it to the WAV version which is then imported into the Premiere Elements project with the project's  Expert workspace Add Media/Files and Folders/Project Assets to Timeline. The iTunes how to for this is found in the following link...

              iTunes: How to convert a song to a different file format - Apple Support

              If you need any assist with that how to, please let me know.

               

              In spite of what worked or did not work before, please give the above suggestion a try to determine if it will work for you for the present situation.

               

              I will be watching for your follow up (as your schedule permits) in the morning.

               

              Please consider.

               

              ATR

              • 4. Re: no sound on my video
                H2O4 Level 1

                Okay, converted on music file to WAV and I still can not hear it when I play back in elements 13. I place it in the timeline as I always do

                and still no sound?

                • 5. Re: no sound on my video
                  A.T. Romano Level 7

                  H2O4

                   

                  Thanks for the follow up.

                   

                  If that is the case, what happens if you create a new numbered audio track above the others and move the music file there - sound or still no sound?

                   

                  Do you have any narration clips in the Narration Track that you created with the Narration Tool?

                   

                  What happens if you open a new project and import the music file into it - still no sound for it?

                   

                  ATR

                  • 6. Re: no sound on my video
                    H2O4 Level 1

                    I tried deleting the sound files and re-installing them to my project with no change. I tried creating a new project and added one sound file

                    and still not change. I even uninstalled elements 13 and reinstalled it. no change.

                    • 7. Re: no sound on my video
                      H2O4 Level 1

                      Will try the narrative tool

                       

                      Robert

                      • 8. Re: no sound on my video
                        A.T. Romano Level 7

                        Robert

                         

                        Thanks for the follow ups.

                         

                        Is there chance that the iTunes music is old and that it came with DRM protection that iTunes no longer uses?

                         

                        There are special online articles on this type of thing and how to deal with it.

                         

                        ATR

                        • 9. Re: no sound on my video
                          H2O4 Level 1

                          I have tried one of the built in sounds and they did not work either. Not sure what to do from here.

                          I have seen several post with others with a similar problem.

                          • 10. Re: no sound on my video
                            A.T. Romano Level 7

                            Robert

                             

                            What happened when you went to create a narration clip with the project's Narration tool? Did the narration clip that automatically went to the Narration Track at the position of the Timeline Indicator have sound in the project?

                             

                            What built in sounds did you use as a sound test within the project?

                             

                            Is there any chance that your audio card driver could have been automatically updates? If yes, I am thinking about the audio driver version roll back. See Device Manager/Sound, video and game controllers/audio-properties-driver tab.

                             

                            Please review your system audio and then double check the program audio again. To recap at this moment...do you have sound for anything in Premiere Elements and do you have sound in other applications on the computer?

                             

                            I will this about this some more in the morning.

                             

                            ATR

                            • 11. Re: no sound on my video
                              Steve Grisetti Adobe Community Professional

                              Meantime, assuming all other sound on your computer works fine, go to the program's preferences (under the Edit menu on a Windows computer)  and, on the Audio Hardware page, click the ASIO Settings button.

                               

                              On the Audio Hardware Settings page, select the Output tab and make sure that your computer's main audio speakers are selected. Sometimes, if you've used a headset or USB microphone, this can get reconfigured.

                              • 12. Re: no sound on my video
                                A.T. Romano Level 7

                                H2O4

                                 

                                Good morning.

                                 

                                As already suggested in post 10, perhaps time for just in case mini recap for the situation as of now....

                                To recap at this moment...do you have sound for anything in Premiere Elements and do you have sound in other applications on the computer?

                                ATR

                                • 13. Re: no sound on my video
                                  H2O4 Level 1

                                  All of my sound does work on Windows only. The audio effect that comes with elements does not work either.

                                  • 14. Re: no sound on my video
                                    H2O4 Level 1

                                    I tried to use the smart audio in the program and change the from background to foreground and the system said missing audio in foreground or background track?

                                    • 15. Re: no sound on my video
                                      A.T. Romano Level 7

                                      Robert

                                       

                                      Thanks for the recap.

                                       

                                      When you got to the following as suggested in post 11 - Edit Menu/Preference/Audio Hardware ASIO Output Tab...did you find the Speakers enabled or disabled?

                                      ASIO.JPG

                                      If the Speakers was enabled, then back to ....

                                       

                                      You seem to have noticed this issue when you downloaded and installed Windows 10 64 bit. Did you use Windows 10 64 bit to replace Windows 7 64 bit or Windows 8.1 64 bit. I had Premiere Elements no sound with the 8.1 to 10 change. An audio driver roll back resolved that. Let us see what these further tests reveal as to cause and effect.

                                       

                                      Thanks for the follow ups.

                                       

                                      ATR

                                      • 16. Re: no sound on my video
                                        A.T. Romano Level 7

                                        Robert,

                                         

                                        I did not see your post 14 until after I posted (15).

                                         

                                        Please let us rule in or out the Speakers setting in ASIO Output, and then we will move on to the Smart Mix feature and how you set that up - what Timeline audio tracks, what was on each of the two, and how that related to the foreground, background, disable for the corresponding track in the Smart Mix feature.

                                        Adobe Premiere Elements Help | Mixing audio and adjusting volume

                                         

                                        ATR

                                        • 17. Re: no sound on my video
                                          H2O4 Level 1

                                          Check it and still does no sound only in program

                                          • 18. Re: no sound on my video
                                            H2O4 Level 1

                                            it is checked or enabled.

                                            • 19. Re: no sound on my video
                                              H2O4 Level 1

                                              I only have a audio soundtrack that I changed from background to foreground and it says there is no audio

                                              • 20. Re: no sound on my video
                                                H2O4 Level 1

                                                I did a roll back for the speaker device with not change. I had window for sometime without any problems with elements 13, The no sound issue only happened

                                                with in a few months.

                                                • 21. Re: no sound on my video
                                                  H2O4 Level 1

                                                  I am not sure what you mean, but, all I did was change my soundtrack from foreground to background

                                                  • 22. Re: no sound on my video
                                                    A.T. Romano Level 7

                                                    H2O4

                                                     

                                                    Just to let you know that I will reply to your replies in the morning. I have gotten detoured getting to your thread.

                                                     

                                                    To be continued....

                                                     

                                                    ATR

                                                    • 23. Re: no sound on my video
                                                      A.T. Romano Level 7

                                                      Robert

                                                       

                                                      Thanks for the replies.

                                                       

                                                      To update us both....at the present time, you do not get any sound at all for any import with audio into a Premiere Elements 13 Windows 10 64 bit project on the numbered audio tracks, Narration Track, or Soundtrack? You have the Speakers enabled in Edit Menu/Preferences/Audio Hardware/ASIO Output. You have the Speakers themselves plugged in and turned on as evidenced by you getting sound through those speakers when you use anything other than Premiere Elements 13. Does that description describe the present situation?

                                                       

                                                      At this time, is this problem the same for all projects, either old or new?

                                                       

                                                      First about the Smart Mix matter. At this point, I do not believe that is affecting your no sound in the project situation.

                                                      What is the audio file above the Soundtrack when you apply Smart Mix to the Soundtrack. If you do not have audio file above the Soundtrack, you will get the message that you are getting whether you leave Soundtrack as Foreground or Background in the Smart Mix and hit Apply. If you do have audio above the Soundtrack, where is the audio and on what track? In that case, if you set Soundtrack to Background are you setting the other audio to Foreground?

                                                       

                                                      What programs do you have on your computer which when opened allow you to hear sound?

                                                       

                                                      ATR

                                                      • 24. Re: no sound on my video
                                                        H2O4 Level 1

                                                        Yes, that is correct to include no sound from the audio effects built into elements 13

                                                        • 25. Re: no sound on my video
                                                          H2O4 Level 1

                                                          Yes, that is correct to include no sound from the audio effects built into elements 13

                                                          • 26. Re: no sound on my video
                                                            A.T. Romano Level 7

                                                            Robert

                                                             

                                                            Thanks for the replies.

                                                             

                                                            What applications on the computer do play back with sound - do you have iTunes and can you playback sound from there?

                                                            If you go to your default computer browser and watch a YouTube video with sound at the YouTube web site, do you hear the sound?

                                                             

                                                            ATR

                                                            • 27. Re: no sound on my video
                                                              H2O4 Level 1

                                                              I have sound from: youtube. itunes, movie maker, cortana, windows sounds. quicktime and any website with

                                                              video and sound.

                                                              • 28. Re: no sound on my video
                                                                A.T. Romano Level 7

                                                                Robert

                                                                 

                                                                Have we gone through this check list of Premiere Elements 13/13.1 audio

                                                                 

                                                                1. Edit Menu/Preferences/Audio Hardware ASIO

                                                                a. have you gone to each of the Input and Output and clicked on "Default"....also put a check mark next to Device 32 bit playback.

                                                                 

                                                                2. If you go to Audio Mixer, do any of the Mute buttons have check mark next to them? If you have a music file in the Soundtrack, open the Audio Mixer, start the Timeline playback of the Soundtrack music, do you see activity in the Audio Mixer panel for Soundtrack? If so, does it move above or below where it shows 0 dB?

                                                                 

                                                                3. If you go to Window Menu/Audio Meters, open the Audio Meter, when you playback the Soundtrack music, is there activity seen in the Audio Meter channels? Does the activity move above or below 0 dB?

                                                                 

                                                                4. Go to Edit Menu/Project Settings/General and its Audio area and "Display Format" and set for "Milliseconds" instead of "Audio Samples". Did that make a difference in your issue?

                                                                 

                                                                5. What do you have plugged into your computer in the way of audio devices? Any headphone? If so, unplug headphone

                                                                and determine if that makes a difference. Does your monitor have built in microphone or do you use a microphone plugged into the computer?

                                                                 

                                                                6. If you go to Adjust Tab/Adjustments Palette/Volume Panel expanded and play back your Soundtrack music in the Edit area monitor, what is the Volume Slider set at in the Volume Panel expanded, 0.0 dB or other?

                                                                 

                                                                7. Leave for last to act on....Have you tried to roll back the Audio Driver (Device Manager/Sound, video, and game controllers/name of your audio/ and then the audio's properties and the driver's tab under its properties.

                                                                 

                                                                ATR

                                                                • 29. Re: no sound on my video
                                                                  H2O4 Level 1

                                                                  See answers below. will work on those no answer

                                                                  • 30. Re: no sound on my video
                                                                    A.T. Romano Level 7

                                                                    Robert

                                                                     

                                                                    Thanks for the reply.

                                                                     

                                                                    I did not see anything under answers below. But, wait until you have gone through the list in post 28 before you post your report in your thread.

                                                                    I am hoping that something in the report will lead us to resolving this issue of no sound in your Premiere Elements projects.

                                                                     

                                                                    Thanks for the follow ups.

                                                                     

                                                                    ATR

                                                                    • 31. Re: no sound on my video
                                                                      H2O4 Level 1

                                                                      Okay, not sure what happened, but after I sent you the reply I updated recommend update as well as QuickTime.

                                                                      Opened elements 13 and I GOT MY SOUND BACK. I would not think those updates would fix the problem and my be

                                                                      a temporary, but will go with it. Rebooting my windows my change things. Thanks very much for your attention

                                                                      to my problem it is very much appreciated.

                                                                      • 32. Re: no sound on my video
                                                                        A.T. Romano Level 7

                                                                        Robert

                                                                         

                                                                        Wonderful news. Great news. "I GOT MY SOUND BACK". Great job of troubleshooting to gain your success.

                                                                         

                                                                        What specific recommended update did you update - WIndows Updates, the Premiere Elements 13 to 13.1 Update, or something else?

                                                                         

                                                                        Best wishes moving forward with your Premiere Elements projects.

                                                                         

                                                                        ATR