3 Replies Latest reply on May 15, 2006 4:03 PM by Newsgroup_User

    Update 8.02 problem

    Jus_Dreamin Level 1
      With Dreamweaver update 8.02 applied, a site template that conatains a Flash file in an uneditable regin (for example the banner) will not work properly. When the template is applied to the site, the level structure identifying the location of the Flash file will be in error. (unlike othere elements such as images, which are corrected for the page's location.
        • 1. Re: Update 8.02 problem
          Level 7
          I have not seen this happen. Can you tell me exactly what you are doing?

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "flash4bob" <webforumsuser@macromedia.com> wrote in message
          news:e45ged$ov2$1@forums.macromedia.com...
          > With Dreamweaver update 8.02 applied, a site template that conatains a
          > Flash
          > file in an uneditable regin (for example the banner) will not work
          > properly.
          > When the template is applied to the site, the level structure identifying
          > the
          > location of the Flash file will be in error. (unlike othere elements such
          > as
          > images, which are corrected for the page's location.
          >


          • 2. Re: Update 8.02 problem
            Jus_Dreamin Level 1
            Will try to tell you abouat it;
            -create a new site.
            -with a swf file in a folder labeled "images"
            -create an html template, with a two row table
            -second row of tableis an editable region
            -insert the flash media (swf file above) into thetop row of the table
            -save the template. Read athe code... note that the swf file is in ../images
            -create a new site page. Apple the template
            -save the new page.... page will not display the flash file... read athe new page's cade note that the location of the swf file is wrong.... it's still ../images

            • 3. Re: Update 8.02 problem
              Level 7
              Thank you for posting those steps. I'm able to reproduce this issue
              and I've filed a bug on it. I'll monitor the bug report closely to
              see what the QA/dev teams say about it.

              David Alcala
              Adobe Technical Support