2 Replies Latest reply on Jun 8, 2006 2:20 PM by MightDropCF

    "Please choose an existing Eclipse 3.1 ..."

    MightDropCF
      I can't get past the "Please choose an existing Eclipse 3.1 (or greater) folder to be updated" dialog box during installation of FlexBuilder2_B3_05-08.exe, plugin option. I'm most certainly pointing to the correct location of my Eclipse 3.1 folder, and it does contain the "plugins" and "features" folders. Any suggestions?
        • 1. Re: "Please choose an existing Eclipse 3.1 ..."
          C. Agruss (Adobe) Level 3
          quote:

          Originally posted by: MightDropCF
          I can't get past the "Please choose an existing Eclipse 3.1 (or greater) folder to be updated" dialog box during installation of FlexBuilder2_B3_05-08.exe, plugin option. I'm most certainly pointing to the correct location of my Eclipse 3.1 folder, and it does contain the "plugins" and "features" folders. Any suggestions?


          Which version of 3.1 are you using (3.1.2, or something earlier than that)?

          Specifically, the installer is looking for the standard eclipse feature org.eclipse.platform version 3.1 or higher. If you run the copy of Eclipse you're trying to install into on its own, and view your Feature info (Help -> About Eclipse SDK -> Feature Details), what info is showing for the feature named Eclipse Platform?

          -ChrisAg

          C. Agruss
          Flex Builder Team
          • 2. Re: "Please choose an existing Eclipse 3.1 ..."
            MightDropCF Level 1
            Yes, org.eclipse.platform is 3.1.2.