6 Replies Latest reply on Oct 29, 2015 10:18 AM by BlueMoon233

    Problem with authorization, downloading and reading ebooks, update...

    BlueMoon233

      Greetings,

       

      I do not use ADE for a long time. Frankly speaking, I got it 2 weeks ago for a special ebook. 2 weeks ago everything was fine and I was able to read the ebook.

      However, today I am not able to do anything with ADE, because it responses with errors or does not react at all. This includes:

      - When I start ADE it asks if an update should be made. If I respond with "yes" nothing happens: the window closes, but the update is not installed. If I respond "later" the window closes, too.

      - If I want to read my ebook (double-click or right-click and "read" or "read" in the upper left corner of the window) an error occoures: I did not write it down, but it was a short abbreviation which consisted of no words. I was not able to work out, what it means.

      - I deleted the ebook from my library and thought it would be a good idea to download it again: however, now ADE does not even open the file that I get from the website: it says "Error! Check Activation."

      - I checked my activation: everything seemed to be fine. It was the right ID. That is why I tried to delete my activation and redo it: however, if I try to delete it, ADE says: "Authorization can not be deleted. Try again later.". Well, I tried later, but the problem remains.

      - Then I tried to uninstall and reinstall ADE: Uninstallation worked fine. However, when I reinstalled it, everything was as before (even my authorization was not deleted) and every malefunction stayed the same.

       

      Can anyone help me? This is my first attempt to deal with ebooks and I become desperate about the situation.

       

      Your BlueMoon