0 Replies Latest reply on Oct 26, 2015 1:58 PM by Legacy40k

    InDesign Crashing on startup - Win7

    Legacy40k Level 1

      I'm having a couple of issues with Indesign and Creative Cloud. Bridge, Photoshop and Illustrator are all working fine.

       

      First off. Creative Cloud is crashing immediately when I log into the computer. I can restart it, seems to be fine.

       

      InDesign however is a problem.  I can't launch it at all. Not as an administrator, not from the task bar, not from the folder, start menu, or by clicking an .indd file.

       

      The first time I try and launch it, it crashes with the following report:

      Problem signature:

        Problem Event Name: APPCRASH

        Application Name: InDesign.exe

        Application Version: 11.1.0.122

        Application Timestamp: 55bf8487

        Fault Module Name: MSVCR120.dll

        Fault Module Version: 12.0.21005.1

        Fault Module Timestamp: 524f83ff

        Exception Code: 40000015

        Exception Offset: 0000000000074a46

        OS Version: 6.1.7601.2.1.0.256.48

        Locale ID: 4105

        Additional Information 1: e96d

        Additional Information 2: e96d168a708a894f776ffcb3f038a604

        Additional Information 3: 7f94

        Additional Information 4: 7f940dc4622eb011eefc3e27bf367afa

       

       

      Read our privacy statement online:

        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

       

       

      If the online privacy statement is not available, please read our privacy statement offline:

        C:\Windows\system32\en-US\erofflps.txt

       

       

      After that however, I can't even get it to launch and crash. Clicking the icon does nothing.. nothing at all. Strangely though, when I tried to update Indesign via the cloud app, It said that I had to close Indesign.. which I couldnt open, and wasn't showing up in the task manager.  I did manage to update InDesign by restarting it and running the update before trying to open the app. However it didn't help at all with the startup issue.

       

      I have attempted to delete the preference file. I deleted "InDesign Defaults" from C:\Users\andrew\AppData\Roaming\Adobe\InDesign\Version 11.0\en_US but that didn't help. Was that the right file or is there another one to look for?

       

      Thanks for any help!