5 Replies Latest reply on Apr 20, 2016 11:30 PM by kevinc71

    LR cc tether d5300

    rodc8409142

      hello

       

      i have a D5300 nikon, im trying to tether it whit a mac os X and a windows 10

      the camera is not recognized by any of them no matter what i  seem to do.

      i tried a few hrs earlier and the windows was recognizing my camera now i tried again it doesn't .

      plz help

        • 1. Re: LR cc tether d5300
          Mrinmay Majhi Adobe Employee

          Hi rodc,

           

          Which version of Lightroom are you using?

          Which version of Mac are you using?

           

          Please follow the below troubleshooting steps for the Windows computer.

          Troubleshoot tethered capture in Lightroom

           

           

          ~Mrinmay

          • 2. Re: LR cc tether d5300
            rodc8409142 Level 1

            LR CC:   
                       MAC OS X (10.11.1)

                       Windows 10

             

            i did manage to tether for a few minutes in windows now doesn't work on niether Windows nor MAC

            D5300 is compatible with LR since 5.3.. so no idea what is causing this

            cable is brand new, memory card is formatted, no new firmware for the d5300 needed... I've checked everything

            • 3. Re: LR cc tether d5300
              Mrinmay Majhi Adobe Employee

              I would suggest you to follow the troubleshooting steps provided in the link in my above post.

               

              Also, regarding your Mac machine, please follow the below link.

              Lightroom and El Capitan | Mac OS 10.11

               

               

              ~Mrinmay

              • 4. Re: LR cc tether d5300
                Mohit Goyal Adobe Employee (Admin)

                We have just released  Lightroom 6.4/2015.4 which fixes the issue of Nikon tether with Lightroom running on Mac OS 10.11.

                Please refer Lightroom CC 2015.4 / 6.4 now available

                 

                Regards,

                Mohit

                • 5. Re: LR cc tether d5300
                  kevinc71 Level 1

                  I'm having the same issue with my Nikon D5300,  Lightroom CC and Windows 10.  The camera is seen and controlled by Nikon Camera Control Pro (trial). So it is not a communication problem with the camera or the computer.  This seems to lie in how Lightroom CC and the Nikon D5300 communicate.

                   

                  Lightroom version: CC 2015.5 [ 1067055 ]

                  License: Creative Cloud

                  Operating system: Windows 10

                  Version: 10.0

                  Application architecture: x64

                  System architecture: x64

                  Logical processor count: 4

                  Processor speed: 2.4 GHz

                  Built-in memory: 8088.2 MB

                  Real memory available to Lightroom: 8088.2 MB

                  Real memory used by Lightroom: 250.5 MB (3.0%)

                  Virtual memory used by Lightroom: 195.3 MB

                  Memory cache size: 0.0 MB

                  Maximum thread count used by Camera Raw: 4

                  Camera Raw SIMD optimization: SSE2,AVX

                  System DPI setting: 96 DPI

                  Desktop composition enabled: Yes

                  Displays: 1) 1366x768

                  Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

                   

                   

                  Graphics Processor Info:

                  Intel(R) HD Graphics 4000

                   

                   

                  Check OpenGL support: Passed

                  Vendor: Intel

                  Version: 3.3.0 - Build 10.18.10.4276

                  Renderer: Intel(R) HD Graphics 4000

                  LanguageVersion: 3.30 - Build 10.18.10.4276

                   

                   

                   

                   

                  Application folder: C:\Program Files\Adobe\Adobe Lightroom

                  Library Path: C:\Users\Kevin\Pictures\Lightroom\Lightroom Catalog.lrcat

                  Settings Folder: C:\Users\Kevin\AppData\Roaming\Adobe\Lightroom

                   

                   

                  Installed Plugins:

                  1) Canon Tether Plugin

                  2) Facebook

                  3) Flickr

                  4) HDR Efex Pro 2

                  5) Leica Tether Plugin

                  6) Nikon Tether Plugin

                   

                   

                  Config.lua flags: None

                   

                   

                  Adapter #1: Vendor : 8086

                    Device : 166

                    Subsystem : 18a4103c

                    Revision : 9

                    Video Memory : 32

                  Adapter #2: Vendor : 1414

                    Device : 8c

                    Subsystem : 0

                    Revision : 0

                    Video Memory : 0

                  AudioDeviceIOBlockSize: 1024

                  AudioDeviceName: Speakers / HP (IDT High Definition Audio CODEC)

                  AudioDeviceNumberOfChannels: 2

                  AudioDeviceSampleRate: 44100

                  Build: LR5x102

                  Direct2DEnabled: false

                  GPUDevice: not available

                  OGLEnabled: true

                   

                  The camera is a Nikon D5300 with the latest firmware updates.  C 1.01 and L 2.009