10 Replies Latest reply on Dec 20, 2015 7:45 AM by dj_paige

    not exporting

    StaceyLynnMilliken

      Lightroom keeps saying "File was not written"... Please help! I have never had this problem. I already saved work from this folder, and now it won't export anything!

        • 1. Re: not exporting
          dj_paige Level 9

          Please provide the complete error message.

          • 2. Re: not exporting
            StaceyLynnMilliken Level 1

            some export operations were not performed.

            The file could not be written. (1)

            You may also find it helpful to know i'm a windows 10 user!

            • 3. Re: not exporting
              dj_paige Level 9

              This indicates that the folder you are trying to write the file into does not have write permission. Change the permissions on this folder.

              • 4. Re: not exporting
                StaceyLynnMilliken Level 1

                trying now

                • 5. Re: not exporting
                  StaceyLynnMilliken Level 1

                  I'm not an idiot, and I cannot figure this out. I'm not sure what to check or uncheck for permissions...etc...I've tried google and I'm just getting even more confused.

                  • 6. Re: not exporting
                    StaceyLynnMilliken Level 1

                    I just created a new folder, and copied the files there. It is now working. Not sure exactly why there was an issue. I have been doing this for 6+ YEARS. I don't change settings... Oh well, at least it is working now.

                    • 7. Re: not exporting
                      StaceyLynnMilliken Level 1

                      I'm getting really frustrated.

                      Not with you obviously.

                      So, I created a folder on my external hard drive like I always do.

                      I imported the pictures from that folder into lightroom.

                      I do my editing, and export.

                      I have done nothing different.

                      I thought I had gotten it working, but it only exported one file before giving me the message again! Space is not an issue.

                      I have a 2Tb hard drive. It's not even half full. 

                      I don't mess with permissions, folder setting, or anything like that!

                      I really need an answer I have spent over an hour trying to edit wedding photos.

                      Maybe these explanations will help!

                      • 8. Re: not exporting
                        dj_paige Level 9

                        Copying photos to a new folder and importing isn't related to this issue, and certainly unnecessary to fix this problem.

                         

                        You do have to change the permissions on the export folder (the folder that you want the exported photos to go into) so that you have WRITE permission.

                         

                        I do not know how to do that on Windows 10, but I'm sure your favorite search engine can find the instructions.

                        • 9. Re: not exporting
                          ragge51

                          I get this error message (The file could not be written), but only when doing a second export of the same file to jpg, ie trying to overwrite the first exported file. When I have a look at the first exported jpg file, it has now been changed by Lightroom to a non-accessible file. I cannot view or delete it, even with administrator privileges. I can export the same picture as jpg to another folder without problems. But only once. If I try a second time, the same error occurs. I saw it first with LR5. Now on LR6, same problem.

                          • 10. Re: not exporting
                            dj_paige Level 9

                            I don't know exactly what the issue is here, but burying your comment in a thread that is 2 months old is not the best way to get an answer.

                             

                            Start a new thread, explain your problem in detail, and be sure to state your operating system and version of Lightroom in the new thread.