3 Replies Latest reply on Feb 12, 2008 4:33 PM by UCI-Syl

    Access denied solved by ¨disabling rollback

      We had an eval license of Contribute 3 which was working fine. Users could edit and publish pages without any problem. I then purchased Contribute 4 (which was just out) and installed. Now users got "Access Denied. The file may not exist, or the could be a permission problem." when they tried to publish a page. The page actually was published but it gave the error message anyway. After reading in the ng:s etc. I turned on the option to allow file deletion for the group (to allow .lck files to be removed). Now it still showed the access denied error but no page was published and there was no .lck files creates. After reading some more I decided to try to disable the rollback feature and now all of a sudden it works like expected. But hey, rollbacks are great, I don't want to do without it! Why does it only work with rollback disabled? I am fairly sure that file/share permissions are OK since it worked fine with the Contribute 3 eval license.