2 Replies Latest reply on Apr 1, 2009 4:28 AM by tojo45

    Topics show checked out in RSC but not in RH7

    tojo45 Level 1
      Hello, and thanks in advance for any help you can provide.

      I'm running RH7 on XP and we use RoboSource Control as well. I have been off this project for a while and another writer was working the project. I can't say if work flow has anything to do with this issue but FYI.

      I tried to edit a topic and it said it could not be checked out "multiply," even though it was not checked out in my project. I looked at RSC and it showed check out along with many other topics. I tried editing a topic and then clicking "Check In All" and nothing changed. I can check some of them in using RSC but some say "not checked out" even though the red check mark is in place.

      When I right click an entry in RSC and click CHECKIN, the dialog (CHECKIN) that opens says "nothing to check in." But if I click OK, a "Resolve Ambiguous Checkin" dialog opens with that topics file name listed. I click OK and the red check mark is cleared.

      There are a lot of topics and I'd like to figure out how to check them in as a group if possible, and also why this may be happening.

      Again, thanks for any info you can provide.

      Regards

      Joe