3 Replies Latest reply on Oct 29, 2015 8:41 AM by sarsaxen

    Unable to import images in Lightroom 5 (Mac 10.11)

    adord63441564 Level 1

      Need help!  I recently updated my Mac OS Yosemite to El Capitan and now I cannot import photos to lightroom 5. At first, it automatically changed the import default setting  from Lightroom to iphoto but I was able to change it back to Lightroom. But now when I tried to import photos, this is what I see "the following files were not imported because they could not be read." I had no problem prior to this. Could it be the new El Capitan OS? If you have the same problem and able to fix it, please share!

       

      Thanks,

      Ador

        • 1. Re: Lightroom 5
          Mohit Goyal Adobe Employee (Admin)

          Hi adord,

           

          You need to check the Read & Write permission to the Destination & source folder, otherwise change the destination folder to desktop for testing and see if that works.

           

          Regards,

          ~Mohit

          • 2. Re: Lightroom 5
            adord63441564 Level 1

            Thanks Mohit for the tip and i did that but the problem now is the software. I was able to import it but the name of the imported file is "Incompatible Software" and wont't let you change the name. So obviously, El Capital does not support Lightroom.

            • 3. Re: Lightroom 5
              sarsaxen Adobe Employee (Admin)

              Hi adord,

               

              Are you trying to import images from a camera card?

              If yes, then please first copy your images to  a new folder on your desktop and then import images from your desktop into Lightroom.

               

              If that does not help could you please try the following steps:

              Solution 1:

              • Go to Lightroom > Preferences(Mac) or Edit> Preferences(Windows)
              • Click on the General tab
              • Uncheck “Show ‘Add Photos’ Screen” and Restart Lightroom

              Solution 2:

              • Go to Lightroom > Preferences(Mac) or Edit> Preferences(Windows)
              • Click on the Performance
              • Uncheck “Use Graphic Processor” and Restart Lightroom

               

              Solution 3:

              Reset Lightroom preferences by holding the  shift + option (Mac) or shift+alt (Windows) while launching Lightroom.

               

              Regards

              Sarika