1 Reply Latest reply on Oct 29, 2015 6:34 PM by DdeGannes

    I am using Photoshop CS6 and Lightroom 6.2.1 with Mac OS 10.11.1. When editing in Photoshop from Lightroom I get the notice “This version of LR requires Camera Raw plug-in 9.2 for full compatibility”. I have downloaded the only 9.2 for Mac I can find and

    CWMeadham

      I am using Photoshop CS6 and Lightroom 6.2.1 with Mac OS 10.11.1. When editing in Photoshop from Lightroom I get the notice “This version of LR requires Camera Raw plug-in 9.2 for full compatibility”. I have downloaded the only 9.2 for Mac I can find and it appears to install correctly but doesn’t fix the notice.

       

      Please help!

       

      Chris