7 Replies Latest reply on Feb 28, 2017 2:56 AM by tonys39282481

    I can't import MP4 videos with LR6

    radospanny

      I can't import MP4 videos recorder on iPhone 5s with Camu application.

       

      Please help

       

      Steps:

      1) plug in iPhone 5s to the computer

      2) open LR6

      3) click on import button

      4) select files in the import dialog

      5) select destination, rename files (own template)

      6) click on Import X items button

      7) LR6 says following:

       

      The following files were not imported because they could not be read. (12)

          IMG_8204.mp4

          IMG_8205.mp4

          IMG_8206.mp4

          IMG_8207.mp4

          IMG_8209.mp4

          IMG_8217.mp4

          IMG_8337.mp4

          IMG_8338.mp4

          IMG_8339.mp4

          IMG_8340.mp4

          IMG_8366.mp4

          IMG_8367.mp4

        • 1. Re: I can't import MP4 videos with LR6
          sarsaxen Adobe Employee (Admin)

          Hi radospanny,

           

          We are sorry to hear about the issue.

           

          Could you please first copy the video to a folder on your desktop and then import them in Lightroom rather than directly importing them in Lightroom from your phone.

           

          Please share the result with us.

           

          Regards

          Sarika

          • 2. Re: I can't import MP4 videos with LR6
            Bradford Benn

            Hello @sarsaxen-

             

            I am having the same issue with importing from my Canon PowerShot SX700HS and iPhone6S. I have copied the MP4 and MOV files to the desktop as indicated and that did not make a change. I am running Lightroom 2015.2.1 under Mac OS X 10.11.1 (El Capitan update 1).

             

            Is there an issue with the videos being 60fps?

             

            Thank you.

             

            Bradford

            www.bradfordbenn.com

            • 3. Re: I can't import MP4 videos with LR6
              E33WW2DTDN

              Same issue with me when importing MP4 files from folder on primary (C) drive.

               

              MP4s were created by phones of various manufacturers including Motorola and Samsung.

               

              "Some import operations were not performed.... The video file appears to be corrupt or unrecognizable.  It has no audio or video streams. (5)"

               

              This is untrue, however, as the videos can be viewed perfectly and without any issues.

               

              Lightroom version: 6.1.1

              License: Perpetual

              Operating system: Windows 7 Business Edition

              Version: 6.1 [7601]

              Application architecture: x64

              System architecture: x64

              Logical processor count: 8

              Processor speed: 3.3 GHz

              Built-in memory: 12270.4 MB

              Real memory available to Lightroom: 12270.4 MB

              Real memory used by Lightroom: 1426.0 MB (11.6%)

              Virtual memory used by Lightroom: 1365.3 MB

              Memory cache size: 2224.7 MB

              Maximum thread count used by Camera Raw: 4

              Camera Raw SIMD optimization: SSE2

              System DPI setting: 96 DPI

              Desktop composition enabled: No

              Displays: 1) 1920x1080, 2) 1680x1050

              Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

               

               

              Graphics Processor Info:

              Quadro 600/PCIe/SSE2

               

               

              Check OpenGL support: Passed

              Vendor: NVIDIA Corporation

              Version: 3.3.0 NVIDIA 354.42

              Renderer: Quadro 600/PCIe/SSE2

              LanguageVersion: 3.30 NVIDIA via Cg compiler

              • 4. Re: I can't import MP4 videos with LR6
                sarsaxen Adobe Employee (Admin)

                Could you please update Lightroom to 6.3 and then try to import videos.

                If that does not help, please import the videos first to your desktop and then try to import in Lightroom.

                 

                ~ Sarika

                • 5. Re: I can't import MP4 videos with LR6
                  E33WW2DTDN Level 1

                  Thanks for your time and input Sarika.

                   

                  1.  I'm reluctant to upgrade to 6.3 because of the well publicized post 6.1 LR rollback and problems.  Most everything is working fine, and I don't want to introduce any errors into my workflow or data.

                   

                  2.  I tried placing the videos on the desktop, but no joy.   Windows Media Player opens and plays the problematic MP4s perfectly.  Perhaps it is must be something in the MP4 wrapper as stored by the phone manufacturer software.

                  • 6. Re: I can't import MP4 videos with LR6
                    Downwitda

                    I'm experiencing the same error from .mp4 and .mov files from an Android phone, Sony compact digital camera, and Canon dSLR. Trying to import the files directly from memory cards or directly from my hard drive do not work.

                     

                    I'm using Lightroom 6.7 and Camera Raw 9.7.

                    • 7. Re: I can't import MP4 videos with LR6
                      tonys39282481 Level 1

                      I am having the same problem:

                       

                      1. Importing from the hard drive:  "There is a problem with the video file (1) C0003.MP4"

                       

                      2. Importing from an SD card:  "An unknown error has occurred while reading the video file.  Connecting to Dynamic Link server failed. (1)DSCN5681.MOV"

                       

                      3. Both movies play okay on my PC.

                       

                      4. Installed Lightroom CC a week ago onto Windows 10, that is up-to-date. Have never been able to import any videos. Lightroom 2015 Release 8.  Everything else seems okay.