4 Replies Latest reply on Nov 1, 2015 2:15 PM by Frostfrog

    Lightroom 2015 CC upgrade has made months of work inaccessible - I hope someone knows how to solve the problem

    Frostfrog Level 1

      I am building a picture book for my most important client. I began to edit the pictures this past spring from a base of over 30,000 images. I make certain to look at every single image so you can imagine it was a huge and time-consuming task. Naturally, I started out marking any pictures I thought had any potential at all with a single star. I then gradually worked my way up to three stars. I had to break away for many things, including surgery, a hospital stay and a period of recovery at home. Finally, by mid October I had my 3 star edit complete. It was tight enough I knew that with one more pass I could quickly winnow it down to 200 or so 4 star images and then begin to layout the book. I shut my computer down for the night. When I turned it on the next morning, I had a message from Creative Cloud that I had a Lightroom update waiting. Foolish me. I updated. When the update completed, I opened up the catalog. Everything looked normal. I could see the star ratings on the pictures in the top folder of the project. Just as I was about to start working, Lightroom disappeared. No error message. It just disappeared. I tried it again a couple of times, same result. I did a full shut down of my iMac 27 inch, started it back up - same result.

       

      I got on Adobe chat. The support gentlemen took over my computer to try himself and got the same result. He made a new catalog, it worked and so he determined the problem was in the catalog itself. I did have catalog backups, but not to include the more recent ratings. I did not want to lose those ratings. He then tried importing the "damaged" catalog into the new. I had created the original catalog long before I took on this project so it had about ten times more than just 30,000 images in it. The import took a very long time - in fact, it was still importing when I went to bed. I did not get back to my computer until the following evening. The import was complete. I opened the new catalog which now contained the original catalog ratings. It looked like the import had been successful. I had something else to do and moved on, without trying to actually work in the catalog.

       

      I could not get back to it until a few days later, project deadline drawing near. I opened Lightroom. Everything looked fine. Then, just as I was about to start working in it, Lightroom vanished again, just as before. No error message. I tried again. Same thing. Out of desperation, I tried switching back to the original catalog but of course it disappeared as it had before.

       

      There was nothing to do but open the most recent backup version and go from there. I switched to it and got a message asking me for permission to upgrade that catalog to be compatible with the new Lightroom update. So I allowed it.

       

      The old backup, made well before I updated Lightroom, came up. Everything looked normal. Then, as before, Lightroom disappeared before I could start working. No error message. I went to the next older backup. Same thing.

       

      So I think the problem is not in the catalog, but in the new Lightroom 2015 cc update. I believe the old catalog still contains all the information intact and the pre-update version of Lightroom would have continued to open. I think the update version cannot handle a large catalog.

       

      I have thought if I could some how get Lightroom 2015 CC back to the pre-update, I could still access the catalog - except for the fact that the catalogs, backups included, had been upgraded to be compatible with the new upgrade and it can't handle them.

       

      I need to finish this job within two weeks. I can't if I start over at 30,000 images and I can't do the best job if I don't.

       

      This is a huge backward step for Adobe to take in an update. I hope someone is familiar with this problem and has a fix for it.

       

      Thank you.