1 Reply Latest reply on Oct 30, 2015 3:23 PM by Seventen

    Can't do any imports with Lightroom CC

    Seventen

      Everything was fine until the most recent update of Lightroom, I had a couple of issues importing but managed fine. But today I have been trying to import my latest work, (One being a wedding and the other a toddlers growing up process) I can't get it to work, when I click import nothing happens. Then it says lightroom has stopped working. What is there I can do to solve this issue? I am also very concerned as I am in the middle of a wedding project that is due to be handed in on Tuesday and worried is there any more issues happening. This is really not a good time for me to start getting issues.
      Please if anyone can help I really need it. Sorry for sounding desperate but I really am.
      Information of my version and machine is listed below, it has not been an issue in the past 8 months so sure this is not the issue.

       

      Thank you in advance.

       

       

      Lightroom version: CC 2015.2.1 [ 1046594 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 2.4 GHz

      Built-in memory: 8074.9 MB

      Real memory available to Lightroom: 8074.9 MB

      Real memory used by Lightroom: 403.6 MB (4.9%)

      Virtual memory used by Lightroom: 390.6 MB

      Memory cache size: 336.3 MB

      Maximum thread count used by Camera Raw: 8

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080, 2) 1920x1080

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

       

      Graphics Processor Info:

      GeForce GTX 860M/PCIe/SSE2

        • 1. Re: Can't do any imports with Lightroom CC
          Seventen Level 1

          Well I guess the best way to find the problem is to moan about it. Apparently the issue behind the importing files was because my phone was plugged into the computer. It became fully charged to I took it out and thought I would try lightroom once more and it worked, so I plugged phone back in and tried it froze.. tried after taking phone out and it works fine.