4 Replies Latest reply on Nov 2, 2015 6:22 AM by kglad

    Can't open CC Desktop app at all - OS 10.11.1


      Got a new iMac, and restored from Time Machine (old computer was Yosemite) on to the new El Capitan machine.    The CC Desktop app worked for half a day, and disappeared when I had to deauthorise my CC apps and reauthorise (else I would have been on 3 machines - despite the old faulty one being disposed of).   Unfortunately, I couldn't deauthorise anything, because the video card and / or logic board had failed.


      All attempts to resuscitate the CC desktop app have been fruitless.  It shows no sign of loading anything on startup, and clicking on its icon in Applications occasionally produces a blank space between two icons on the menu bar, but that disappears.  Often, not even that happens.  I have been on to Adobe support for ages.  Have removed the application, removed various library folders, reinstalled the application manager, run the clean-up tall, etc., etc. - more than once.  No joy.


      Someone suggested removing Adobe files from the LaunchAgents and LaunchDaemons folders in both libraries, and then rebuilding.  That hasn't worked either.


      LR and PS still work in CC2015 form, and I am logged in to Creative Cloud in both apps.  However, I do not have the Desktop app now, and Adobe says it is required for other purposes......


      I'll phone support after the weekend, because the chat is slow.  Also, I do not want to allow remote access.


      Anybody have any ideas?