21 Replies Latest reply on Nov 2, 2015 12:55 PM by A.T. Romano

    Exported video file is zoomed in

    jjhoffman12

      I have completed editing a series of videos and when I export them, the final version is zoomed in. I have tried exporting to different file types and the same result occurs. I am using Premiere Elements 12 and a Windows 10 OS.  It appears as though it is only exported the white framed area (see below pic) rather than the entire project screen.

       

      SUpport.jpg

        • 1. Re: Exported video file is zoomed in
          A.T. Romano Level 7

          jjhoffman12

           

          The Safety Margins consideration is for when your end product is burn to disc for viewing on the TV. Safety margins is a TV Overscan issue.

           

          1. What is your project preset (project settings). Please tell us what you see for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio under Edit Menu/Project Settings/General. Some of the fields may look grayed out; nonetheless, what are the readings? What are the properties of your import including 4:3 or 16:9?

           

          2. What is your export choice and the settings that you are using - export Timeline to file saved to the computer hard drive or burn to disc?

          If export to file..are you using the default settings for the preset under Publish+Share/Computer/ choice, preset, or are you customizing the preset under its Advanced Button/Video Tab, Audio Tab, Multiplexer Tab?

           

          3. What is your player that is displaying incorrectly your export?

           

          Any questions about the above, please do not hesitate to ask. Let us start here and then decide what next based on the details in your reply.

           

          Thank you.

           

          ATR

           

          Add On...when you are in the previewing area before export, does you image fill the Edit area monitor space then?

          IMPORTANT....are you dealing with mod widescreen files? If so, are you aware the Premiere Elements .mod widescreen issues?

          • 2. Re: Exported video file is zoomed in
            A.T. Romano Level 7

            jjhoffman12

             

            Please respond to the questions in post 1. If you are dealing with mod widescreen as I believe (based on your screenshot), please consider this workflow which should work for Premiere Elements 12/12.1 and earlier.

             

            1. Open Premiere Elements 12/12.1 to its Expert workspace.

            2. File Menu/New/Project to set the project preset manually to NTSC or PAL DV Widescreen.

            Use the following scheme for that

            • Open the project to the Expert workspace, and go to File Menu/New Project and Change Settings.
            • In Change Settings, set the project preset to NTSC or PAL DV Widescreen. OK out of there.
            • In the New Project dialog that opens, rename the project and make sure to have a check mark next to "Force Selected Project Setting on This Project". OK out of there.
            • Back in the Expert workspace, import your source media using Add Media/Files and Folders/Project Assets.

             

            3. In Project Assets, right click the thumbnail for the file, select Interpret Footage and change the Pixel Aspect Ratio - dot the Conform to: and change to D1/DV NTSC Widescreen 16:9 (1.2121) or D1/DV PAL Widescreen 16:9 (1.4587). Exit Interpret Footage, and drag your file to the Timeline. Then, in the Edit area monitor, click on the monitor to bring up the image's bounding box. Use a bounding box handle to scale the image just to fit the monitor space if there are residual black borders.

             

            Please review post 1 and 2, and supply details.

             

            Thank you.

             

            ATR

             

            Add On...if you had Premiere Elements 13/13.1 and 14, worse case scenario.

            ATR Premiere Elements Troubleshooting: PE 13: Serious Problem With .MOD Widescreen Files

            • 3. Re: Exported video file is zoomed in
              jjhoffman12 Level 1

              I have included the settings below. As for question 2....I go to Publish and Share and then select either AVI or WMV because I need to insert the video into powerpoints. I am saving it to file. The entire video shows up after being exported. However, there are black areas all the way around so that the video is not fullscreen. Sometimes it is a slim black area around other times it is much larger. The original files are fullscreen when played in Windows Media Player for VLC Player.

              • 5. Re: Exported video file is zoomed in
                A.T. Romano Level 7

                kkjpgg,sm12

                 

                Thanks for the reply and the information about your project's project preset.

                 

                What have you put on your Premiere Elements Timeline and have destined for an .avi or .wmv export.

                Are they 1080i30, 1080p30, or something else video or a combination of videos and stills. If stills included, what pixel dimensions.

                In the Edit area monitor before export, please confirm that your Timeline is displaying with no black borders in the monitor display.

                 

                Now for Publish+Share/Computer/AVI or WMV....what are you selecting as the choice under Presets? And, are you customizing the preset settings under the Advanced Button/Video Tab of the preset or just the default settings for that preset?

                 

                Are you doing a 4:3 or 16:9 PowerPoint presentation?

                 

                Please consider and supply more information. The description of the problem points to a mismatch in your project's settings. The information requested should help us determine where that mismatch is and correct it.

                 

                Thank you.

                 

                ATR

                • 6. Re: Exported video file is zoomed in
                  jjhoffman12 Level 1

                  No stills are being used and you are correct that there are no black borders on the timeline while editing. Everything is full screen until exported. I have included below an example of the final export so you can see what I am dealing with. There is a black border on the left and right side of the video but that is not present in the source files or in the project files via the timeline.

                   

                  When I look at the properties of the source files, it says they are 1440 x 1080. However, once they are imported, it says the sources files are 1920 by 1080 when i try to export (shown below in the export settings picture as "Source"). I do not know where to find whether they are 1080i30 or 1080p30.

                   

                  When i export, I first discovered the problem after using the default export settings. However, after adjusting the settings in the Advanced options, I have not been able to fix the problem.

                   

                  properties.jpg

                   

                  Here are the default export settings.

                   

                  export settings.jpg

                   

                   

                  example.png

                  • 7. Re: Exported video file is zoomed in
                    jjhoffman12 Level 1

                    I have also noticed that when I used the advanced options and change the presets for WMV exports to 720x576, the picture has a much larger border around it compared to 720x480.

                    • 8. Re: Exported video file is zoomed in
                      A.T. Romano Level 7

                      jjhoffman12

                       

                      Please use the following Premiere Elements 12/12.1 Publish+Share/Computer/Windows Media with Presets = 720 x 480 16:9 29.97.

                      Under the Advanced Button/Video Tab of the preset, customize the settings so that they are as in Video Tab in the screenshot

                      MondayTest.JPG

                       

                      On the import side of things....

                       

                      Your project preset is the program's default. So, if you imported the 1440 x 1080 HD anamorphic 16:9, the project could not analyze it correctly and gave you the default. When that happens, you set the project preset manually instead of letting the project due that automatically based on its analysis of the first file dragged to the project's Timeline. More on that later. For now, our focus is on the export settings.

                       

                      Please let us know if the above Video Tab settings Frame Width, Frame Height, coupled with the Square Pixels Pixel Aspect Ratio resolve your issue.

                       

                      Thanks.

                       

                      ATR

                      • 9. Re: Exported video file is zoomed in
                        jjhoffman12 Level 1

                        I just attempted the customized settings and the same end result occurred. The export is identical to the 720 x 480 version that i included above.

                        • 10. Re: Exported video file is zoomed in
                          A.T. Romano Level 7

                          jjhoffman12

                           

                          Thanks for the follow up.

                           

                          What are you using the player? From the screenshot, it looks like VLC player.

                           

                          I will do a complete run through.

                           

                          In the meanwhile, if you are sure that you have used the customized wmv settings suggested, then please do a mini test run where

                          1. You create a new project with the project preset of

                          NTSC

                          AVCHD

                          HD 1080i30

                          To do that follow the scheme

                          • Open the project to the Expert workspace, and go to File Menu/New Project and Change Settings.
                          • In Change Settings, set the project preset to NTSC/AVCHD/HD 1080i30. OK out of there.
                          • In the New Project dialog that opens, rename the project and make sure to have a check mark next to "Force Selected Project Setting on This Project". OK out of there.
                          • Back in the Expert workspace, import your source media using Add Media/Files and Folders/Project Assets to Timeline.

                          2. Use the customized wmv settings suggested.

                           

                          I will be back shortly after I run through the workflow first hand to double check all in the hopes of finding where and why we are differing in outcome.

                           

                          ATR

                          • 11. Re: Exported video file is zoomed in
                            jjhoffman12 Level 1

                            I have tried multiple just to see if that was the problem. I have tried VLC and Windows Media Player. I will try the other suggestion now.

                            • 12. Re: Exported video file is zoomed in
                              A.T. Romano Level 7

                              jjhoffman12

                               

                              Add On to post 10....

                               

                              On the computer hard drive, please locate your wmv export which is supposed to be 1920 x 1080p29.97.

                               

                              Open a new project and import the wmv into it. Let the project set whatever project preset that it wants to.

                              Expert workspace/Add Media/Files and Folders/Project Assets.

                              Right click the wmv file in Project Assets, select Properties, and tell us what is listed there for Image Size and frame rate.

                               

                              Thanks.

                               

                              ATR

                              • 14. Re: Exported video file is zoomed in
                                jjhoffman12 Level 1

                                After changing the project presets I received the same results.

                                • 15. Re: Exported video file is zoomed in
                                  A.T. Romano Level 7

                                  jjhoffman12

                                   

                                  I suspect that the issue goes to the VLC settings. You appear to be giving it a 1920 x 1080p29.97, and the VLC settings should be directing what you see.

                                   

                                  I do not use the VLC all that much and you are showing a screenshot with VLC (Direct 3D Output). What happens if you disable the Direct 3D Output?

                                   

                                  Also....

                                  Video Tab

                                  Is "Always Fit Window" selected?

                                   

                                  Tools Tab

                                  Preferences

                                  Interface

                                  Is "Use Native Style" selected?

                                  Please also review all the Interface settings.

                                   

                                  If you go on the basis that this is a VLC player issue, is the free GOM player an alternative?

                                  https://www.gomlab.com/

                                  I am not sure if we are ready for that yet.

                                   

                                  The properties of your export are telling us that you are producing a 1920 x 1080 16:9 video which the VLC player should be recognizing and playing back accordingly Full Screen.

                                   

                                  To be continued...

                                   

                                  ATR

                                  • 16. Re: Exported video file is zoomed in
                                    jjhoffman12 Level 1

                                    The same things occur when I use Windows Media Player and WMP is the default option. I just happened to use VLC when I took that screenshot.

                                     

                                    I do not see a "Always Fit Window" option in the export settings. Is this located somewhere else?

                                    I also dont have an interface option under my tools tab.

                                    • 17. Re: Exported video file is zoomed in
                                      A.T. Romano Level 7

                                      jjhoffman12

                                       

                                      Thanks for the replies.

                                       

                                      The Always Fit Window option is not in the Premiere Elements export settings. The instructions that the player follows are in the exported file. And, the properties of the Premiere Elements export are telling us that you have the 1920 x 1080p30 file that you told Premiere Elements to give you.

                                       

                                      Consequently, I have gone to the player to look for the core of your player aspect ratio issue. In doing that and since you mentioned use of the VLC player, I suggested some VLC settings to look at.

                                      Video Tab

                                      Is "Always Fit Window" selected?

                                      Tools Tab

                                      Preferences

                                      Interface

                                      Is "Use Native Style" selected?

                                      Please also review all the Interface settings.

                                      I am working from VLC Player version 2.2.1.

                                       

                                      What is the native resolution of your computer monitor?

                                       

                                      ATR

                                      • 18. Re: Exported video file is zoomed in
                                        jjhoffman12 Level 1

                                        When I use VLC, "Always Fit Window" is selected and "Use Native Style" are also selected.

                                        The display resolution on my monitor is 1366x768

                                        • 19. Re: Exported video file is zoomed in
                                          A.T. Romano Level 7

                                          jjhoffman12

                                           

                                          I think I am on to something, and it is as I suspected in the player settings.

                                           

                                          More within the next few hours or sooner.

                                           

                                          ATR

                                          • 20. Re: Exported video file is zoomed in
                                            jjhoffman12 Level 1

                                            A.T.,

                                             

                                            Thank you for your help. I have been trying for the past several days with no real progress. I appreciate your continued insight.

                                            • 21. Re: Exported video file is zoomed in
                                              A.T. Romano Level 7

                                              jjhoffman12

                                               

                                              Right now this relates to the VLC player...

                                              VLC Media Player: Make Fullscreen the Default Display Mode

                                               

                                              Go to Tools/Preferences/Video Tab and Video Settings and put a check mark next to Full Screen.

                                              Make sure you hit the Save button at the bottom of the Video Settings area.

                                               

                                              Let us see if that was the setting that you needed in the VLC Player.

                                               

                                              ATR