4 Replies Latest reply on Nov 2, 2015 1:20 PM by LenZigante

    IDML crashes

    LenZigante

      Since the last Adobe update for creative cloud I've noticed all documents I've created prior to the update will crash if I export them to IDML & then try to open the IDML file. The documents themselves open fine, it's the IDML file I cannot open.

       

      I figured the problem might be because these are documents that have been constantly modified & updated since CS4 so I created new templates (which are VERY sophisticated & complex) and figured I'd try to copy & paste all data from the previous files into the new template. I made sure the template worked when exported to IDML then proceeded to copy document contents into the new template. Unfortunate the IDML export problem persists.

       

      I noticed that my text frame object styles when imported seemed to create a problem so I tried removing the text object style to NONE but this would cause most of my paragraph & character styles to change & they wouldn't return to normal if I reapplied the text style. And the IDML crash problem still remained. Then I tried creating a new document, individually created new text frames & tried copying in just the text. This seemed to work but then the moment I created a new text frame in the document & tried the IDML export & reopen, the crash problem would reappear. Removing graphic styles didn't fix the problem either and was very tedious as I have many inline graphic icons embedded in text that have object styles to force their positioning.

       

      This is a very serious problem. Each of our yearly catalogues imports the vast majority of products from previous catalogues so the IDML issue becomes a problem in each new document. Simply recreating all our imported items is not an option - we produce a 1100+ page catalogue that takes months to update & create each year and many smaller ones on top - this accounts for well over 100 new documents each year. We need to have the ability to recover any document that becomes corrupt.


      Has anyone else encountered this and/or found a solution?