1 Reply Latest reply on Apr 6, 2009 4:58 AM by SujitG

    Having problems upgrading to 3.0.2

    richardkrell

      I am attempting to upgrade our Flex Builder 3.0.194161 to 3.0.2. The installation never really gets started because after it asks me about the install folder. I will get the message:


      Please choose an existing Eclipse 3.2, 3.3, or 3.4 folder to be updated.
      The folder must contain the Eclipse subfolder named "configuration"

      The problem I am having is that there never was an Eclipse folder. I am assuming that the Flex Builder 3 folder is the Eclipse folder. folder structure is as follows:

      c:\Program Files\Adobe\Flex Builder 3
      AMT
      configuration
      features
      intall support
      installers
      jre
      Player
      plugins
      sdks
      Uninstall Adobe Flex Builder 3

      As I said, if anyone has seen this or maybe has some insight as to what I might be doing wrong, I would greatly appriciate any assistance.

      Thanks
      Richard
        • 1. Re: Having problems upgrading to 3.0.2
          SujitG Level 2

          Hi,

           

          Which version of Flex Builder did you download? is it the plugin version or the stand alone version of the Flex Builder ? No, I don't think Flex Builder folder is the Eclipse folder. If you downloaded the plugin version of Flex Builder, you would have to install Eclipse before installing the Flex Builder plugin.

           

          Hope this helps.