2 Replies Latest reply on Nov 4, 2015 9:57 PM by phi nupe

    After Effects CS 6 Stable,

    phi nupe Level 1

      I bought a plugin that isn't CS 5.5 compatible, should I upgrade to CS 6 (MacPro, OS 10.6.8)?