4 Replies Latest reply on Nov 5, 2015 6:04 AM by matthiasd61253609

    Lightroom 5 - Fotos fehlen und lassen sich nur einzeln zuordnen

    matthiasd61253609

      Hallo,

      habe meinen Pc neu aufgesetzt und habe dazu folgendes unternommen:

      - Lr - Katalog (der jedes Mal beim Beenden von Lr gespeichert wird) auf externe Festplatte kopiert

      - Originaldateien meiner Fotos auf externer Festplatte gespeichert

      - Win10 neu aufgesetzt

      - Bilder wieder auf den Pc kopiert

      - Lr mit dem passenden Katalog geöffnet

      -> alle Fotos fehlen...(Ordner haben aber kein Fragezeichen)

      Die Bilddateien kann ich alle einzeln zuordnen und dann erkennt Lr auch die Bilder und die Bearbeitung ist auch noch da....also alles so, wie es sein soll. Jedoch müsste ich nun alle Bilder einzeln durchgehen, was zeitlich nicht geht. Normalerweise erkennt Lr ja beim Suchen /Zuordnen der Bilder auch die anderen Bilder im selben Ordner und ordnet diese dann automatisch zu (ich habe den Haken gesetzt). Leider passiert dies bei mir nicht.

       

       

      Ich habe auch sch folgende Variante versucht:

      -

      -

      -Win neu aufgesetzt

      - Bilder auf Pc kopiert

      - Lr mit Standardkatalog öffnen

      - Dann "Aus anderem Katalog importieren..."

      - entsprechenden Katalog wählen und für die Bilder den Ordner (mitsamt den Unterordnern) ausgewählt.

      -> alle Fotos fehlen (Ordner haben Fragezeichen)

      - Ordner zuordnen

      -> Fotos fehlen immer noch

      (siehe oben: Die Bilddateien kann ich alle einzeln zuordnen und dann erkennt Lr auch die Bilder und die Bearbeitung ist auch noch da....also alles so, wie es sein soll. Jedoch müsste ich nun alle Bilder einzeln durchgehen, was zeitlich nicht geht. Normalerweise erkennt Lr ja beim Suchen /Zuordnen der Bilder auch die anderen Bilder im selben Ordner und ordnet diese dann automatisch zu (ich habe den Haken gesetzt). Leider passiert dies bei mir nicht.)

       

       

       

       

      Ich habe keine Ahnung, was ich jetzt noch machen kann und ich verstehe ehrlich gesagt auch nicht das Problem, das Lr 5 gerade hat. Der richtige Katalog ist da und die Bilder auch?!

       

      Vielleicht könnt ihr mir ja weiterhelfen...ich sitze da schon seit 2 Tage dran und schaffe es einfach nicht.

       

      (Originalkatalog und Dateien sind übrigens noch nicht verändert bzw. noch vorhanden)

       

      Lg und Danke im Vorraus