4 Replies Latest reply on Nov 24, 2015 1:18 PM by Lady_Jag

    RoboHelp 11 project won't save changes or close project

    Lady_Jag Level 1

      I've was working in a German version of my (very large) RoboHelp project, when suddenly, the project stopped accepting any Exit, Close, or Save commands. I won't say it stopped responding, because I could still make changes to the TOC, import .htm topics, open/close topic files, and basically do everything EXCEPT open/close directories in the Project Manager, Save or Close the project, or exit RoboHelp.

       

      So essentially, I had to use Task Manager to End Task and shut RoboHelp down, which meant I lost all changes to my project.

       

      When I tried to re-open my project, I got the "corrupt .cpd" error message, so I deleted the .cpd and re-opened the project. That brought me back to the original issue - unable to exit, close, or save the project. I've tried copying over the .xpj and .cpd from an earlier copy of the project, but no luck.

       

      How do I break this awful cycle?

      Thanks!