2 Replies Latest reply on Nov 8, 2015 4:19 AM by mwphotodesign

    Worst performance ever!!! What happened to lightroom???

    mwphotodesign

      Worst performance ever!!! What happened to lightroom???

        • 1. Re: Worst performance ever!!! What happened to lightroom???
          Keith_Reeder Level 4

          Wow! Nobody else has mentioned anything like this!

           

          Seriously - if you'd looked before going into full-on rant mode, you'd have seen umpteen posts about Lr's current performance issues.

           

          Many of those posters even have provided some useful information about their operating systems and the like - you know, stuff that matters for troubleshooting - rather than just indulging themselves in a pointless tantrum.

           

          So search the site, or at least have the courtesy to provide some intormation about your kit - especially the OS - because posts like yours don't fly here.

           

           

          • 2. Re: Worst performance ever!!! What happened to lightroom???
            mwphotodesign Level 1

            Hi Keith,

            you are right. I was under pressure and lightroom had this bad performance. After posting I found the answer in another post, unchecked the Graphic card and the photo screen and now it works nearly perfect. I still got a little problem with uploading photos on my host from the web-module. Lightroom doesn't get access on every pic. But I first have to check other data.


            Sorry for my full-on rant mode 


            Michael