11 Replies Latest reply on Nov 15, 2015 7:47 AM by mikehardisty

    Lightroom won't start

    mikehardisty

      Recently when I start Lightroom from the icon on the desktop (Win10) the blue progress circle flashes for about 8 seconds but Lightroom doesn't start. Any ideas how to solve this problem. The only way I have been able to resolve it is to restart the PC then Lightroom will start. Later in the day though if I try to use Lightroom it's back to the same problem.

        • 1. Re: Lightroom won't start
          Mohit Goyal Adobe Employee (Admin)

          Hi mikehardisty,

           

          Please follow the below steps.

           

          Open Lightroom 6/CC 2015

          Go to Lightroom Preferences

          Click on the Performance tab

          Uncheck the Graphics Processor

           

          then, Go to General tab

          Uncheck the Option "Show add photo screen"

          Restart Lightroom

           

          Let us know if that helps.

           

          Regards,

          ~Mohit

           

          • 2. Re: Lightroom won't start
            mikehardisty Level 1

            I did as you suggested but that hasn't made any difference. I just checked something. After I close Lightroom, if I use Task Manager I can see that it is still running as a Background Process. I can end this task and Lightroom will the start when I click the icon. But when I close Lightroom again it appears to shut down but will leave that background task behind.

             

            Regards

             

            Mike

            • 3. Re: Lightroom won't start
              Mohit Goyal Adobe Employee (Admin)

              Please try and create new catalog in Lightroom and then try it.

               

              Thanks,

              ~Mohit

              • 4. Re: Lightroom won't start
                mikehardisty Level 1

                That seems to be working but I have lost all my publish services and watched folders. I will have to recreate them.

                 

                Mike

                • 5. Re: Lightroom won't start
                  Mohit Goyal Adobe Employee (Admin)

                  Let us know which all publishing service you are missing.

                  • 6. Re: Lightroom won't start
                    mikehardisty Level 1

                    Hello Mohit

                     

                    First screenshot shows the Publishing Services I had set up prior to creating a new catalogue

                     

                    Ashampoo_Snap_2015.11.10_07h56m26s_001_.png

                     

                    The second screenshot shows what has happened after I created the new catalogue

                    Ashampoo_Snap_2015.11.10_07h58m16s_002_.png

                    All it means is I have to recreate them - no big deal but why does this happen.

                     

                    The other thing that I lost was a watched folder. I use HDR and PhotoMatix by exporting my RAW brackets to PhotoMatix. The final HDR file is then put into a watched folder for Lightroom to import back into Lightroom.

                     

                    Best Regards

                     

                    Mike

                    • 7. Re: Lightroom won't start
                      Brett N Adobe Employee

                      Unfortunately, Publish Services are tied directly to specific catalogs. This means two things. The first, you have to re-authorize the individual services, which isn't so bad. The real problem is that you cannot reconnect to any files that you've uploaded in the other catalog. You can reconnect to the same albums/collections/etc but you won't be able to sync comments, likes, etc with images you've already uploaded.

                       

                      So it would be best to try to figure out what is actually happening with your catalog that is preventing Lightroom from closing down properly. Do you have any of the Catalog Settings set to anything that is not default (the new catalog will have all default settings here, so this is one area that may cause different behavior). You can also try restoring a recent backup from before the behavior started.

                      • 8. Re: Lightroom won't start
                        mikehardisty Level 1

                        Hello Brett, I'm in the UK, the time is 07:22. The earliest I can look at this is tonight when I get back from a photo trip into our National Park. However, it is more likely to be tomorrow before I can really put any time into this.

                         

                        Best regards

                         

                        Mike Hardisty

                        • 9. Re: Lightroom won't start
                          mikehardisty Level 1

                          Hello Brett. I checked my to see if there was any difference between the default and my working catalogue settings. There isn't. After doing a bit of reading I decided to reset Lightroom preferences. Immediate result this cured the problem and i could use my working catalogue again. Lightroom would shut down and restart without any problems. I did have to authorise my Publish Services again to Flickr and Facebook but as I said everything seemed to be OK.

                           

                          Last night I was using Lightroom again, shut it down and about an hour later it wasn't working again. Same problem as before. The only thing I had done was to install the new release of Topaz Texture Effects onto my PC. Please note I am a Topaz beta tester and had not experienced any problems with any of the beta versions or the release candidate. However erring on caution I removed Topaz TE from my PC and also checked nothing had been left behind.

                           

                          I ran Lightroom again, shut it down and then tried to run it. Same problem. So next I reset the Preferences and LR started working correctly again. Problem solved - or so I thought. I continued to use Lightroom and passed a photograph to ON1 Effects 10 using the EDIT IN command from LR. This worked fine. I was able to work on the photograph in Effects 10 and then save it back to Lightroom.

                           

                          I did a few more photographs the same way without any problems and then shut down Lightroom. Later I started LR and again I had this problem. Checking in Task Manager i could see two instances of LR running as background tasks. One with about 370k of memory being used and one with about 7k. Once again I stopped LR running using the end process command in Task Manager. I was then able to restart LR sucessfully. I then did a couple of stops and starts of LR with no problems.

                           

                          OK now to see if I could repeat the problem. Once again I passed a photograph to ON1 Effects 10. Everything worked fine this time and I was able to shut down and restart Lightroom several times without problem.

                           

                          At this point I am none the wiser as to what the problem could be.

                           

                          Best Regards

                           

                          Mike Hardisty

                          • 10. Re: Lightroom won't start
                            wobertc Adobe Community Professional

                            To fix "Lightroom staying in memory" you could try this procedure that fixed it for me-

                             

                            1. Open Lightroom (after a reboot), and then open the Task Manager. (CTRL+ALT+DELETE)
                            2. Set the Priority of Lightroom.exe to "High".   (right-click, choose "go to details"), close Task Manager.
                            3. Close Lightroom.
                            4. Restart the computer.
                            5. Reset the Preferences of Lightroom by holding [SHIFT+ALT] as you open Lightroom.
                            • 11. Re: Lightroom won't start
                              mikehardisty Level 1

                              I have tried as you suggested. but as you will see from my reply to Brett for the moment everything is OK. however it doesn't hurt to employ more than one solution, so thank you for suggesting it. All I have to do now is wait and see if the problem comes back