4 Replies Latest reply on Nov 4, 2016 7:17 AM by katharine.hanlon

    Lightroom CC Print Module - Print to File Bug. Have to send x2

    wendya72141249

      Print to file (jpg) file not sending first time. Have to send twice (preparing print job dialogue show both times)

       

      iMac (Retina 5K, 27-inch, Late 2015), OS X El Capitan, Lightroom CC 2015 2.1 release

        • 1. Re: Lightroom CC Print Module - Print to File Bug. Have to send x2
          John T Smith Adobe Community Professional & MVP

          First, see if the Mac 10.11.1 bug fix update will help you

          -some discussion of 10.11.1 https://forums.adobe.com/thread/1986008

           

          This is an open forum with "some" Adobe staff participation

          https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform for feature requests or bug reports

          • 2. Re: Lightroom CC Print Module - Print to File Bug. Have to send x2
            wendya72141249 Level 1

            Awesome job Mr Smith - that's done it! Thanks!

            • 3. Re: Lightroom CC Print Module - Print to File Bug. Have to send x2
              andriakay

              Hello! I am having this same issue. The "print to file" saves every other time. I am using a new macbook pro with osx 10.11.5 wiht Lightroom 5.7.1. Any suggestions?

              • 4. Re: Lightroom CC Print Module - Print to File Bug. Have to send x2
                katharine.hanlon

                I have the Lightroom "print to file" bug and it is making my job impossible!  Bug started with update to El Capitan 10.11.6 and Lightroom 5.7.  I then upgraded to Lightroom 6 thinking that that would resolve it- it did not.  Now im working to upgrade to Lightroom CC, with the hope that the latest version of Lightroom with El Capitan will solve my problem, since i am not able to change to Sierra (I work at a large hospital where Sierra is not deployed.)

                 

                On a personal note: the level of support im receiving for this issue from Adobe is incomprehensible and inexcusable.  I had a product working quite well, and upon switching to a new computer with more recent ios - Lightroom 5.7 no longer works properly.  I understand that Adobe has stopped patching older versions of software, however, not fixing this issue in Lightroom 6 AFTER IT WAS REPORTED IN LIGHTROOM 5, is just evil.  Its unfair and absurd of Adobe to force people into purchasing CC in order to have things working correctly on new Apple ios.  I am so angry that no one at Adobe will even acknowledge that this is a LONGSTANDING BUG THAT SHOULD HAVE BEEN FIXED 2 YEARS AGO.  The fact that im scrambling to deal with this and unable to get any work done as a result of Adobe's total disregard for their customers needs is so infuriating! Adobe should be ashamed of how they handle patches, bugs in software, and customer's concerns in general.  I need this print to file feature to function in order to do my job, and a little bit of help from Adobe would be nice at this point, seeing as how my division has now spent several hundred dollars attempting to get a version of Lightroom that works.  Any other normal company would simply fix their product-  or give me a version that works properly for FREE.

                 

                PLEASE ADOBE ADMIT THIS BUG EXISTS AND THAT IT SHOULD HAVE BEEN FIXED IN LIGHTROOM 6.  I WANT A PATCH, NOT A SUBSCRIPTION TO A MORE EXPENSIVE SUBSCRIPTION SOFTWARE THAT I DONT NEED.