4 Replies Latest reply on Nov 8, 2015 8:35 PM by Jedi Dan

    Gradient, radial, and adjustment brush not working

    Jedi Dan

      Thanks in advance to anyone that knows how to resolve this.

       

      I am unable to create new gradient, radial or adjustment brush effects. I first experienced this issue in Lightroom 3.6 but it is still persistent in LR 6 on my Windows 7 PC.

       

      I was editing a photo of normal characteristics (JPG, 4128x2322 px shot on a Samsung Galaxy S4 mobile phone) and I had applied a colored gradient I wanted to reset to no color and leave the other development adjustments. If there is a different way to do so I don't know how, but what I did was click the color swatch panel beneath the sharpness slider in the gradient edit panel. Once the color swatch is clicked an Hue/Saturation/Luminence selector pallet appears titled "Select a color" with a Hue degree input box in the lower right. I deleted the value in this box and pressed the Enter key believing it would remove the color from the gradient but it did not. Now, the color swatch for this or any other previously set gradient is visible - but I do not have a color swatch on any new gradients or adjustments. The color swatch area below the sharpness slider is missing or invisible. Colored gradients aren't a show-stopper but I cannot apply any gradient, radial, or adjustment brush to any image. Adjusting existing ones appears to work as expected but I cannot create new gradients or adjustments.

       

      The screenshot here shows the view when I have an existing gradient selected on the left and the issue of the missing color swatch on the right. Whether or not it is the culprit of the overall issue or not I couldn't say but since I can't apply any adjustments after making this single change I suspect it's related. I'll proceed with more details below but that's the summary of my problem.

      adjustment_brush_issue.jpg

       

       

      More details:

      After first experiencing this issue I tried another image with no different results. I then tried restarting Lightroom which presented me with a new problem. In LR 3.6 when I attempted to apply an adjustment or gradient the image would appear as a completely solid greyscale ~128 but I didn't measure it's value. Selecting an earlier history state would return the image but any subsequent attempts to apply an adjustment or gradient resulted in the solid grey again. I then tried restarting my computer with no different results. Suspecting some core file could have been corrupted I then ran the repair install on LR 3.6 but no change - still greyscale if I attempted an adjustment on any images. Not wanting to waste a lot of time reinstalling LR 3.6 I decided to upgrade to LR 6 (not creative cloud) hoping this core file or other setting would be overwritten. No success. After purchasing and downloading LR 6 a few hours ago I attempted to open the file and make adjustments. While it no longer blankets the image in a greyscale layer I am still unable to create a gradient, radial or adjustment brush area. I suspected it could be the catalog at this point and have just completed importing and testing other files with no real difference from above.

       

      Please help. Thanks