2 Replies Latest reply on Nov 10, 2015 12:17 AM by jasperd8117099

    Help!

    jasperd8117099

      For some reason InDesign 2015 is running very very slow - it is unworkable.  Every time  I try to do anything in a document I get the spinning wheel for about a minute. 

       

      InDesign used to be fast and reliable.  Any know how to fix this?  I can't seem to find the right answer on the internet - Any help much appreciated.

        • 1. Re: Help!
          cbishop01 Level 2

          You can try a few things If your on mac Go to System Preferences> General and uncheck the Auto hide menu bar.  Changing the number of recent items to 0 in indesign Preferences>FIle Handeling change recent number to 0.  Go to Indesign Preferences>Display Performace>Adjust view settings and move Raster image/Vector Graphics to Proxy.  You can also turn off Anti-aliasing there as well. The bolded selection works for me.  none of the other worked for me.  Unfortunately Indesign CC2015 Sucks and this is know to Adobe there are several threads about this same thing on this form.  ANd i contacted Adobe Friday about the same thing as well.  I hope one of those suggestions help you out.  Good luck.  Oh if nothing works you may want to revert back to CC2014

          • 2. Re: Help!
            jasperd8117099 Level 1

            Many thanks cbishop01!  I will give it a go!