2 Replies Latest reply on Nov 12, 2015 10:53 AM by DRLP

    Lightroom CC crashes after I start doing things

    DRLP

      Hi,

       

      Hope someone can help me out!

       

      I have a Macintosh from 2010 and I have recently formatted the disk and installed OS X Yosemite (v 10.10.5).

      My processor is 2.66 GHz Intel Core 2 Duo and in regards to memory I have 8gb 1067 MHz DDR3. Graphics: NVIDIA GeForce 320M 256MB.

      After "cleaning" all the laptop I installed Lightroom CC and Photoshop CC. Everything was working fine.

      I am using an external disk every time I open Lightroom so that I can free space in the laptop. I have around 270 gb free of 320gb available in the laptop.

       

      The problem is that since some weeks ago I haven't been able to use Lightroom. It crashes after I start doing things (after 2-3minutes). It starts to make a lot of noise and I can see in the activity monitor that Lightroom is spending a lot of CPU. I end up closing the Lightroom and then everything comes to normality. Photoshop continues to work fine.

       

      I don't know if this has something to do with this problem or not, but some weeks ago I run the last update for Lightroom CC and Photoshop CC.

       

      Any suggestions? I really don't know what to do.

       

      Thanks a lot in advance,

      Daniela

        • 1. Re: Lightroom CC crashes after I start doing things
          deepakg1988 Adobe Employee

          Hi,

           

          Please go to the Preferences of the Lightroom and go to the performance tab.

          Under the performance tab uncheck the option which says "Use Graphics processor"

           

          Restart the Lightroom and check are you able to get the same issue.

           

          Thanks

          • 2. Re: Lightroom CC crashes after I start doing things
            DRLP Level 1

            Hi,

             

            Thank you for your answer.

             

            I did what you said but the problem continues to happen. It is impossible for me to work in Lightroom now.

             

            Also, more things that started to happen after I did the update of the LR:

             

            1. Every time I launch Lightroom I get the following message:

            "Signed out of lightroom mobile

            To continue syncing photos, please sign in again."

            The thing is that I haven't installed yet Lightroom mobile and so I don't use it and so I don't understand why Lightroom is giving me this message.

             

            2. For instance, lets say I change the exposure and then the exposure in the photo changes but the little icon/ball in exposure field (in the basic panel) doesn't move or takes ages (like 10 minutes) to move.

             

            This is really sad Can you help me fixing this issue please?

             

            Thank you for your help.