4 Replies Latest reply on Aug 13, 2007 5:51 PM by 007malibu

    FTP error - DW MX2004

    Stab
      Hello,

      In Dreamweaver MX2004, I get an error when attempting to PUT files to a website. A different site has no problems, though; files can be PUT to that site OK. The message states "An FTP error occurred - cannot make connection to host. Dreamweaver encountered an internal data error. Please try the operation again."

      Can you explain what this error means? Do I just need to re-install Dreamweaver? Or maybe, is one site corrupt? I had the web host reset the password just in case, so I know it's not that.

      Thanks in advance.
        • 1. Re: FTP error - DW MX2004
          Level 7
          Please tell me - when you open the Site Definition's Advanced tab, Remote
          site Category, and click on the Test button, what happens?

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "Stab" <webforumsuser@macromedia.com> wrote in message
          news:ebeben$c5o$1@forums.macromedia.com...
          > Hello,
          >
          > In Dreamweaver MX2004, I get an error when attempting to PUT files to a
          > website. A different site has no problems, though; files can be PUT to
          > that
          > site OK. The message states "An FTP error occurred - cannot make
          > connection to
          > host. Dreamweaver encountered an internal data error. Please try the
          > operation
          > again."
          >
          > Can you explain what this error means? Do I just need to re-install
          > Dreamweaver? Or maybe, is one site corrupt? I had the web host reset the
          > password just in case, so I know it's not that.
          >
          > Thanks in advance.
          >


          • 2. Re: FTP error - DW MX2004
            akrafter
            I am having a similar problem in Dreamweaver 8. Except I think the problem is related to Zone Alarm Antivirus/firewall or Webroot Spy Sweeper and Window Washer. A site that was created prior to installation of the ZA and Webroot products connects fine but two new sites that have been added won't connect. I get the error message saying the password/userid is wrong. I can't connect using FTP with Internet Explorer either to those new sites. BUT, if I go to another computer, everything works. It's not the password. I have added my ftp and http URLs to the trusted zones in Zone Alarm without success. I have even removed Spy Sweeper from the systems. This is occuring on both of my home systems.

            Prior to installation of those products, I had no problems with FTP. I even downloaded a trial copy of WS-FTP and it exhibits the same problem connecting to the old vs. new sites using FTP.

            Any insight would be appreciated.
            Thom
            Eagle River, Alaska
            • 3. Re: FTP error - DW MX2004
              Level 7
              As said earlier, most such problems are firewall related.

              --
              Murray --- ICQ 71997575
              Adobe Community Expert
              (If you *MUST* email me, don't LAUGH when you do so!)
              ==================
              http://www.dreamweavermx-templates.com - Template Triage!
              http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
              http://www.dwfaq.com - DW FAQs, Tutorials & Resources
              http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
              ==================


              "akrafter" <webforumsuser@macromedia.com> wrote in message
              news:ebfnhu$493$1@forums.macromedia.com...
              >I am having a similar problem in Dreamweaver 8. Except I think the problem
              >is
              > related to Zone Alarm Antivirus/firewall or Webroot Spy Sweeper and Window
              > Washer. A site that was created prior to installation of the ZA and
              > Webroot
              > products connects fine but two new sites that have been added won't
              > connect. I
              > get the error message saying the password/userid is wrong. I can't
              > connect
              > using FTP with Internet Explorer either to those new sites. BUT, if I go
              > to
              > another computer, everything works. It's not the password. I have added
              > my
              > ftp and http URLs to the trusted zones in Zone Alarm without success. I
              > have
              > even removed Spy Sweeper from the systems. This is occuring on both of my
              > home
              > systems.
              >
              > Prior to installation of those products, I had no problems with FTP. I
              > even
              > downloaded a trial copy of WS-FTP and it exhibits the same problem
              > connecting
              > to the old vs. new sites using FTP.
              >
              > Any insight would be appreciated.
              > Thom
              > Eagle River, Alaska
              >


              • 4. Re: FTP error - DW MX2004
                007malibu Level 1
                I am having the same problem.

                I called Adobe and they basically told me 'no support for anything other than CS3'... would you like to buy it?

                Both my Dreamweaver MX 2004 and Now my DW 8 are experiencing the same problem, it seems to keep changeing because last Wednesday it was publishing blank pages..... then it went to publishing the pages with no pictures attached to the pages like it normally has... and now I am getting 'FTP ERROR OCCURRED - Cannot make connection to host'

                Yet... using FileZilla... I can upload my pages easily.

                I've been basically pulling my hair out of my head... I have spent 2 hours with Linksys.. thinking maybe it was my router... I have spent hours screwing around with my firewalls... I have restored my computer..... BASICALLY I HAVE BEEN STUCK WITH THIS PROBLEM NOW FOR 6 DAYS AND I AM MAD AS HELL...... to find out after being told to take a hike on the phone today (not in so many words) that this is now an apparent epidemic.

                I am thinking about calling the Attorney General Tomorrow... Adobe has a lot of nerve to be blowing off people calling in, when obviously after reading this bulliten board / forum.... there is a major problem and they have yet to acknowledge it.

                I am wondering if this is their way to get people to just upgrade so they won't be bothered with this problem.