4 Replies Latest reply on Nov 17, 2015 8:54 AM by Szalam

    Render Problem

    casperm46985550

      I have a problem when I render a video on somehow there's no audio in it

        • 1. Re: Render Problem
          Szalam Adobe Community Professional & MVP

          There is a serious bug in CC 2015 that prevents the audio being rendered in certain formats.

          There are several easy workarounds:

          • You could send your composition directly to the Adobe Media Encoder for rendering
          • You could render to an MOV format (then use the Adobe Media Encoder to make your deliverable)
          • You could open your project in CC 2014 to render it - BONUS: CC 2014 has multiprocessing for rendering, so it'll probably render faster (don't worry, AE CC 2014 will open projects created in CC 2015 with no problems)
          • 2. Re: Render Problem
            Todd_Kopriva Level 8

            The bug that Szalam mentions is fixed in the update coming out at the end of this month.

            • 3. Re: Render Problem
              casperm46985550 Level 1

              and in what format do i have to render with after effects can you say me that settings please

              • 4. Re: Render Problem
                Szalam Adobe Community Professional & MVP

                casperm46985550 wrote:

                 

                and in what format do i have to render with after effects can you say me that settings please

                I don't understand the question.

                If you want audio out of After Effects CC 2015, you can render to MOV format (as I mentioned [the PNG codec is a good intermediate - so is the Photo-JPEG codec]).

                If you want to render out of After Effects CC 2014, you can render into whatever format you need to. To be honest, I usually render intermediate codecs out of AE and then use the Adobe Media Encoder to make the deliverable. AE's H.264 encoder was buggy and slow, so I just use AME to make my H.264's.