4 Replies Latest reply on Nov 16, 2015 10:47 AM by A.T. Romano

    After dropping files into elements video clips not showingand and no video, sometimes it works sometimes it does not using the same file.

    kevinrealtor

      After dropping files into elements, video clips not showing and and no video, sometimes it works sometimes it does not using the same video file. The only image showing when I select any of the blank clips is media offline in several different languages.

        • 1. Re: After dropping files into elements video clips not showingand and no video, sometimes it works sometimes it does not using the same file.
          A.T. Romano Level 7

          kevinrealtor

           

          What version of Premiere Elements, what computer operating system?

           

          What are the properties of this video that you are importing into the Premiere Elements project? Often posting brand/model/settings for the camera that recorded the video will give the information needed for the troubleshooting. What is your project preset? See Edit Menu/Project Settings/General and readings for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio (even if the fields look grayed out).

           

          1. Do you have the latest version of QuickTime installed on your computer along with Premiere Elements? And, are you running the programs as administrator (from a user account labeled for administrative privileges)?

           

          2. Are you moving the original files on the hard drive around, deleting them, renaming them after you have imported the files into the project. When you import files into the project, all you get are copies of the originals which remain on the hard drive. But, the copies of the originals in the project need to trace back to the originals at the location where they were when they were first imported into the project.

           

          Please consider and give more details.

           

          Thank you.

           

          ATR

          • 2. Re: After dropping files into elements video clips not showingand and no video, sometimes it works sometimes it does not using the same file.
            kevinrealtor Level 1

             

            The camera is a Panasonic SDR – H200, I use the highest quality setting for recording and aspect ratio 16:9. I am running windows 10 64 bit on a Dell computer with an i7 processor and 6 GB of memory.

             

            The project settings are editing mode; HD1080i, timebase; 29.97 frames/second, frame size; 1920 x1080,pixel aspect ratio; square pixels(1.0).

             

            I updated the to the latest version of QuickTime

             

            I am trying to move 27 clips to  premier, I copied 13 clips and I can see all of them in the timeline then I drop in a another 14 clips and I can still see the first clips I moved but I cannot see the second set of 14 clips. All grayed out clips from the second set shows the image with the words” media offline” in multiple different languages. The clips I cannot see are grayed out and when I hover over the clips it shows the correct filenames and they are all different sizes based on the size of the file so it’s like it loaded but no images/video.

             

            When I drop in the 27 files four or five at a time, I can see all the clips and it works fine, just a problem when I moved 10 or so.

            I suppose I can continue loading a few at a time but shouldn’t the program load all of them properly? I have a large number of files to edit.

            • 3. Re: After dropping files into elements video clips not showingand and no video, sometimes it works sometimes it does not using the same file.
              kevinrealtor Level 1

              And I have Premiere Elements 11 and updated yesterday, Version 11.0 (20120901.B261.425551

              • 4. Re: After dropping files into elements video clips not showingand and no video, sometimes it works sometimes it does not using the same file.
                A.T. Romano Level 7

                kevinrealtor

                 

                Thanks for the replies.

                 

                1. Regarding post 3...not sure what you updated since there are no updates for 11 fixes, and there will be no more updates for 11 for Camera Raw.

                 

                2. Regarding post 2 details....Are you working in the Expert or Quick workspace of Premiere Elements 11 Windows 10 64 bit? What is the hard drive save location for the files that you are importing into the project....internal drive or an external hard drive? If external hard drive, then do a test run where instead you import the files from a location on the Local Disk C. Are any of your drives changing drive letter? Any you are confirming that you are not moving, deleting, renaming the project's originals on the hard drive after the project have been saved closed?

                 

                3. Can you put the files all in one folder on the desktop and then import the folder into Premiere Elements 11 Expert workspace with Add Media/Files and Folder/Project Assets and then drag the folder from Project Assets to the Timeline? You should be able to and have the all the files inside the folder open in folder sequence on the Timeline track.

                 

                4. You have 6 GB installed RAM. How much of that is available at this time? And, how much free hard drive space does your computer have? You will find scratch disks under Edit Menu/Preferences/Scratch Disks. What are the scratch disks' locations and how much free hard drive space is at each?

                 

                Please consider.

                 

                Thank you.

                 

                ATR