8 Replies Latest reply on Nov 23, 2015 3:52 AM by Johannapuchenau

    I have Adobe Premiere Elements 13 - I cannot open it.

    Johannapuchenau

      I have installed everything smoothly, all worked well. But when I want to open it, just nothing happens, very strange.
      I have installed many programs before, but that never happened to me.

       

      I have Windows 7 professional, Service Pack 1

      64 Bit

      16 RAM

      3.30 GHZ

       

      Please help!

      I have deinstalled it already 5 times, deleted everything in the regedit, but I still have the same problem.

      Do you have any idea?

        • 1. Re: I have Adobe Premiere Elements 13 - I cannot open it.
          Steve Grisetti Adobe Community Professional

          Try downloading and installing the free trial of Premiere Elements 14 and see if it installs.

           

          BTW, what processor do you have and how much free, clean, defragmenting space is on your hard drive.

          • 2. Re: I have Adobe Premiere Elements 13 - I cannot open it.
            Johannapuchenau Level 1

            Thank you Steve.
            I have tried that already, but it didn't work. Same issue happened. Installations runs well, but when I want to open the programme nothing happens.

             

            Processor: AMD Phenom(tm) II X6 1100T Processor 3.30 GHz

            40 GB and 10% fragmented.
            I have really no clue what the problem is.

            • 3. Re: I have Adobe Premiere Elements 13 - I cannot open it.
              A.T. Romano Level 7

              johannapuchenau

               

              Have you updated your video card/graphics card?

               

              Does the problem exist with and without the antivirus and firewalls disabled?

               

              Any chance of significantly increasing your free hard drive space - is there an external hard drive already incorporated in the computer environment? What is eating up your free hard drive space at this time?

               

              Have you established that you have the latest version of QuickTime 7 installed on your computer along with Premiere Elements and that you are running the programs as administrator (from a user account with administrative privileges)?

               

              Just some thoughts for now.

               

              ATR

              • 4. Re: I have Adobe Premiere Elements 13 - I cannot open it.
                Johannapuchenau Level 1

                Thank you for your help.

                 

                I have disabled the antivir and firewall. My hard drive has 50 GB of space, I defragmanted it already. Isn't it enough space? I have a C and an E drive.

                The C drive where all my programs are running has 47,4 GB available out of 238GB. There are some documents, scans, etc with more than 10GB. Music is around 50GB.

                 

                I have updated QuickTime. And I am the administrator and was trying to run Adobe Premiere as an admin, but same problem happened.

                 

                I have just tried to update my graphic card, but it didn't work. here is the error report:

                <?xml version="1.0"?>

                <?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>

                <monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes">

                  <general>

                    <cmdline>-UI </cmdline>

                    <time>11/18/15 14:31:41</time>

                    <action>install</action>

                    <download></download>

                  </general>

                  <dcm>

                    <device>

                     <name>RX780</name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x5957</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x5957</ssid>

                     <ssvid>0x1002</ssvid>

                     <classcode>0x060000</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x5978</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060400</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <primary>

                     <name>AMD Radeon HD 6900 Series</name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x6719</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x186b</ssid>

                     <ssvid>0x174b</ssvid>

                     <classcode>0x030000</classcode>

                     <revisionid>0x00</revisionid>

                    </primary>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0xaa80</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0xaa80</ssid>

                     <ssvid>0x174b</ssvid>

                     <classcode>0x040300</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x597c</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060400</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x597e</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060400</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x597f</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060400</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name>ATI Integrated SATA Support</name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x4390</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0xb002</ssid>

                     <ssvid>0x1458</ssvid>

                     <classcode>0x01018f</classcode>

                     <revisionid>0x40</revisionid>

                    </device>

                    <device>

                     <name>ATI Integrated SMBus Support</name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x4385</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x0c0500</classcode>

                     <revisionid>0x42</revisionid>

                    </device>

                    <device>

                     <name>ATI Integrated SATA Support</name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x439c</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x5002</ssid>

                     <ssvid>0x1458</ssvid>

                     <classcode>0x01018a</classcode>

                     <revisionid>0x40</revisionid>

                    </device>

                    <device>

                     <name>ATI Integrated Azalia Support</name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x4383</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0xa102</ssid>

                     <ssvid>0x1458</ssvid>

                     <classcode>0x040300</classcode>

                     <revisionid>0x40</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x4384</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060401</classcode>

                     <revisionid>0x40</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x43a0</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060400</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x43a1</chipid>

                     <vendorid>0x1002</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060400</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x1200</chipid>

                     <vendorid>0x1022</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060000</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x1201</chipid>

                     <vendorid>0x1022</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060000</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x1202</chipid>

                     <vendorid>0x1022</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060000</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x1203</chipid>

                     <vendorid>0x1022</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060000</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                    <device>

                     <name></name>

                     <manufacture>Advanced Micro Devices, Inc.</manufacture>

                     <chiptype></chiptype>

                     <chipid>0x1204</chipid>

                     <vendorid>0x1022</vendorid>

                     <ssid>0x0000</ssid>

                     <ssvid>0x0000</ssvid>

                     <classcode>0x060000</classcode>

                     <revisionid>0x00</revisionid>

                    </device>

                  </dcm>

                  <exist>

                <package>

                    <description>AMD USB-Filtertreiber</description>

                    <result></result>

                    <version>1.0.15.99</version>

                    <size>1 </size>

                </package>

                <package>

                    <description>AMD APP SDK Runtime</description>

                    <result></result>

                    <version>10.0.1084.4</version>

                    <size>90 </size>

                </package>

                <package>

                    <description>AMD-Bildschirmtreiber</description>

                    <result></result>

                    <version>15.200.1062.1004</version>

                    <size>90 </size>

                </package>

                <package>

                    <description>HDMI-Audiotreiber</description>

                    <result></result>

                    <version>7.12.0.7722</version>

                    <size>1 </size>

                </package>

                <package>

                    <description>AMD Accelerated Video Transcoding</description>

                    <result></result>

                    <version>12.5.100.21219</version>

                    <size>3 </size>

                </package>

                <package>

                    <description>AMD-Drag</description>

                    <result></result>

                    <version>2.00.0000</version>

                    <size>1 </size>

                </package>

                <package>

                    <description>AMD Media Foundation Transcoder</description>

                    <result></result>

                    <version>1.0.71219.1540</version>

                    <size>1 </size>

                </package>

                  </exist>

                  <install>

                <package>

                    <description>AMD-Bildschirmtreiber</description>

                    <result>Succeed</result>

                    <version>15.200.1062.1004</version>

                    <size>90 </size>

                </package>

                <package>

                    <description>HDMI-Audiotreiber</description>

                    <result>Succeed</result>

                    <version>7.12.0.7722</version>

                    <size>1 </size>

                </package>

                <package>

                    <description>AMD Catalyst Control Center</description>

                    <result>Fail</result>

                    <version>2015.0804.21.41908</version>

                    <size>150 </size>

                </package>

                <package>

                    <description>AMD Catalyst-Installationsmanager</description>

                    <result>Fail</result>

                    <version>8.0.916.0</version>

                    <size>20 </size>

                </package>

                <package>

                    <description>AMD Gaming Evolved App</description>

                    <result>Succeed</result>

                    <version>2.11.000</version>

                    <size>49 </size>

                </package>

                  </install>

                  <uninstall>

                  </uninstall>

                  <downloaded>

                  </downloaded>

                  <resource>

                    <hwinfo>Hardwareinfo</hwinfo>

                    <existpkg>Vorhandene Pakete</existpkg>

                    <pkg2inst>Pakete für Installation</pkg2inst>

                    <pkg2uninst>Pakete für Deinstallation</pkg2uninst>

                    <otherdev>Andere gefundene Geräte</otherdev>

                    <errmsg>Fehlermeldungen</errmsg>

                    <name>Name</name>

                    <manufacture>Hersteller</manufacture>

                    <chiptype>Chiptyp</chiptype>

                    <chipid>Geräte-ID</chipid>

                    <otherhw>Andere Hardware</otherhw>

                    <download>Pakete werden downgeloadet</download>

                    <succeed>Erfolgreich</succeed>

                    <fail>Nicht erfolgr.</fail>

                    <vendorid>Anbieter-ID</vendorid>

                    <classcode>Klassen-Code</classcode>

                    <revisionid>Revisions-ID</revisionid>

                    <ssid>Subsystem-ID</ssid>

                    <ssvid>Subsystem-Anbieter-ID</ssvid>

                    <header1>Catalyst™-Installationsmanager</header1>

                    <header2>Installationsbericht</header2>

                    <finalstatus>Endgültiger Status:</finalstatus>

                    <versionofitem>Version des Elements:</versionofitem>

                    <size>Größe:</size>

                    <bytes>Mbytes</bytes>

                  </resource>

                  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error>  <error><msg>Anwendungsinstallation: Installationspaket fehlgeschlagen!</msg></error></monetreport>

                • 5. Re: I have Adobe Premiere Elements 13 - I cannot open it.
                  A.T. Romano Level 7

                  Johannapuchenau

                   

                  Thanks for the reply.

                   

                  What is the E drive, and how much free hard drive space is there?

                  If you go to Edit Menu/Preferences/Scratch Disks, what do you see as the location for each of the scratch disk categories? And, how much free hard drive space is at that location?

                   

                  It appears that you have a ADM Radeon HD 6900 video card/graphics card. If you have not already, please go to the computer's Device Manager/Display Adapters/and then find how many video cards/graphics cards are named there - just the ADM Radeon HD 6900 or more?

                   

                  If just the one card, please try again to update that to the latest driver. See if the following can help in that regard

                  Download Drivers

                   

                  If more than one card, we can talk about the possibility of disabling one of the cards and going with just one card.

                   

                  Please consider. I would start with getting as much free hard drive space as possible especially relating to the scratch disks setup.

                   

                  Thanks for the follow ups.

                   

                  ATR

                  • 6. Re: I have Adobe Premiere Elements 13 - I cannot open it.
                    Johannapuchenau Level 1

                    Thank you for your reply.
                    I have only one graphic card, I tried to update it several times, but it doesn't work. (I tried it with the same link you sent)

                     

                    My PC is i German version...so I am not sure, where this is: Edit Menu/Preferences/Scratch Disks

                    Could you tell me where exactly I can find it.

                     

                    My System classification is 7,5 at the moment, I have 16 RAM.

                    C-Drive: 48free out of 238GB

                    E-Drive: 155GB free out of 931GB

                     

                    On E-Drive there are no programs, only pics, videos, etc.

                    • 7. Re: I have Adobe Premiere Elements 13 - I cannot open it.
                      A.T. Romano Level 7

                      Johannapuchenau

                       

                      Thank you for the reply.

                       

                      About Scratch Disk - Edit Menu/Preferences/Scratch Disks....

                      xxx1.jpg

                      And, when you click on Scratch Disks, you should see the following but with your details...

                      xxx2.JPG

                      Adobe Premiere Elements Help | Working with scratch disks

                       

                      About the video card/graphics card

                      When you go to Device Manager/Display Adapters/name of your card (ADM Radeon HD 6900), right click the card name, and select Properties....

                      what is the date and version of your card under the Properties/Driver Tab?

                       

                      Also, please go to

                      Local Disc C

                      Program Files

                      Adobe

                      Adobe Premiere Elements 13

                      and, in the Adobe Premiere Elements 13 Folder, find the file specifically named Adobe Premiere Elements.exe. Right click that file, select and apply Run As Administrator. Then double click the file to try to open it to the Premiere Elements 13 workspace.

                       

                      Please consider.

                       

                      Thank you.

                       

                      ATR

                      • 8. Re: I have Adobe Premiere Elements 13 - I cannot open it.
                        Johannapuchenau Level 1

                        About Scratch Disk - Edit Menu/Preferences/Scratch Disks....

                        --> I can't open Adobe Premiere Elements, therefor I can't follow these directions.

                         

                        Graphic Card: Version 15.200.1062.1004

                        Date: 03.08.2015

                         

                        Nothing happens when I run it as an administrator, same problem as when I try to open it. Nothing opens.

                         

                        It is really weird, all other programs work, just not Premiere Elements on my PC. What is the source of that problem? I don't get it.