3 Replies Latest reply on Nov 16, 2015 9:43 AM by daled45918679

    Just upgraded to 5.7.1 and now my plugins wont open, Help?

    daled45918679

      Just upgraded to 5.7.1 and now my plugins wont open. Anybody have a fix?