11 Replies Latest reply on Nov 23, 2015 10:10 AM by Tanuj Sandal

    LR 6.3 update Import button Error: module 'ImportCatalogDataHelper' not found:      no field

    biron66590 Level 1

      Just updated from previous version and getting an error when clicking on Import button:

       

      module 'ImportCatalogDataHelper' not found:

        no field package.preload['ImportCatalogDataHelper']

        no file './ImportCatalogDataHelper.so'

        no file '/usr/local/lib/lua/5.1/ImportCatalogDataHelper.so'

        no file '/usr/local/lib/lua/5.1/loadall.so'