0 Replies Latest reply on Nov 17, 2015 8:13 PM by kellyy60274055

    Preflight PDF/E Fail; "XMP property neither predefined nor defined in extension schema"

    kellyy60274055

      Every time I attempt to convert a PDF to PDF/E it fails due to “XMP property neither predefined nor defined in extension schema.” I really do not know what this means so for the past several days I have just played around with it by opening Word 2007 (the program—not a template), saving the blank page as a .doc, converting to .pdf (with Distiller X settings on “Rich Content PDF, Acrobat 7.0, PDF 1.6”), and attempting to convert to PDF/E through Preflight on Acrobat X Pro. Always the same error. I have tried filling in all metadata blanks in both the original Word document and first PDF conversion. No, I do not know computer coding so some of the internet solutions I have found are over my head. I just need to know what dialog box to go to, where it is, and what to do (or something that dumbed-down). I did try applying all the fixes available in preflight, but the error message always returns. It seems to me that if even a blank new Word .doc converted to .pdf will not pass pre-flight for a PDF/E, then the problem might be very simple for someone with experience. Thanks in advance.