1 Reply Latest reply on Apr 3, 2009 11:13 AM by Joe ... Ward

    adt.bat -package hangs after creating .tmp file

    AndyPike
      Hi all,

      I'm pretty new to Air so this maybe a silly question. OK, I have a very simple Air (html/js) app, with just a single html page and has the applicationupdater_ui.swf updater setup. I've created a batch file to package the app into an .air file. This all works when I run it from my machine. Now, I'm trying to get this to run on another machine, all the files (including the sdk) are in matching folders. When I run the batch file, ADT creates a file called ucf8215761709952232911.tmp which is about the correct size, but then it just sits there (hangs) and I have to kill the process. Here is the command line I'm running:

      c:\AIRSDK\bin\adt.bat -package -storetype pkcs12 -keystore certs/myapp.pfx -storepass [PASSWORD] bin/myapp.air src/application.xml -C src .

      Any ideas? Is there a log file I can check to get more details?

      Thanks in advance

      Andy