6 Replies Latest reply on Nov 24, 2015 5:18 AM by Steve Grisetti

    Sudden Choppy Playback in Premiere Elements 13

    alyssah26298666

      I have been editing projects for almost a year now and suddenly the playback is very choppy and the video lags. I have cleaned the cache, disconnected audio devices, turned off the auto-correcting, and rendered the video (several times), closed Elements and restarted it (several times), restarted my computer, closed all necessary background processes and none of this has helped. I have a Toshiba Satellite with the latest version of Windows and a 1TB hard drive on my computer.... my computer meets the system requirements for Elements soooooo,.....what gives?

        • 1. Re: Sudden Choppy Playback in Premiere Elements 13
          Steve Grisetti Adobe Community Professional

          In Expert view, is there a yellow-orange line along the top of the timeline, above your video clips? If so, there is a mismatch between your video and your projects settings -- which ideally should be using the same specs.

           

          What is the format and resolution of your video?

           

          What are the Project Settings, as listed under the Edit menu of the program?

          • 2. Re: Sudden Choppy Playback in Premiere Elements 13
            A.T. Romano Level 7

            alyssah

             

            To narrow down the troubleshooting, what does the export to file of that Timeline content as is look like when it is played back on your computer player?

            This type of mini test run will distinguish between previewing issue and an overall project/program issue and save a lot of troubleshooting time in the long run.

             

            ATR

            • 3. Re: Sudden Choppy Playback in Premiere Elements 13
              Steve Grisetti Adobe Community Professional

              ATR, I would appreciate it if, just once in a while, you'll let someone answer one of my questions before you bust in with your own. I know you're eager to make a point, but we ought to observe some degree of forum etiquette. Thanks.

              • 4. Re: Sudden Choppy Playback in Premiere Elements 13
                A.T. Romano Level 7

                alyssah

                 

                The important troubleshooting suggestion that I added to your thread was for supplemental purposes to expedite the resolution of your issues, the goal of us all.

                There was no breach of etiquette that applies to that.

                 

                We have had several such recent reports similar to yours here which have benefited from that approach. Consequently, I wanted to share that information with you.

                 

                We look forward to your answers to all the questions and suggestions to help us help you.

                 

                Best wishes

                 

                ATR

                • 5. Re: Sudden Choppy Playback in Premiere Elements 13
                  alyssah26298666 Level 1

                  Steve,

                   

                  I am unsure of how to find what the video resolution is, though I can tell you that is "poor" from my opinion in watching it. There a few orange bars over the top as you suggested. The project settings under General are: Frame size 1920 horz. 1080 vert.  Square Pixels, Upper Field First, Display format is 30fps Dropframe Timecode, Title Safe is 20% horz 20%vert Action Safe is 10% horz 10%vert., and the sample rate is 48000 hz. Capture Rate is  WDM Capture, and Video Render is presumably the default which is one frame only MPEG and MPEG I Frame is the Compressor. Optimize Stills is checked.

                   

                  ATR, I am checking the export setting and will re-edit this reply momentarily.

                  • 6. Re: Sudden Choppy Playback in Premiere Elements 13
                    Steve Grisetti Adobe Community Professional

                    What happens if you render the timeline (press the Enter key on your keyboard) so that all of those little yellow-orange lines along the top of the timeline turn green? Does the playback improve?