3 Replies Latest reply on Nov 19, 2015 10:24 AM by Tanuj Sandal

    I have tried to update in my mac Lightroom 2015 from version 6.0 to version 6.3, but it is not possible. "Código de error: U44M2P28"

    ja@laadrada.net

      I have tried to update in my mac Lightroom 2015 from version 6.0 to version 6.3, but it is not possible. "Código de error: U44M2P28"