2 Replies Latest reply on Nov 23, 2015 5:58 AM by hometown rival

    Photos saved from Stock don't sync to CC Libraries

    hometown rival

      Greetings,

       

      I'm having issues syncing photos I've added to a CC Library from the Stock website (whether licensed or not). I've logged out of my CC account on my computer and signed back in, but that didn't correct the issue.

       

      One thing I noticed on the Stock site is that I two teams listed, and thought that could be a cause for the issue. My account was set up under the Stericycle Expert team listed in the image, but I received free Stock credits from attending MAX and they were added to a Personal team.

       

      Could this be a cause for the syncing issue?

      Screen Shot 2015-11-20 at 3.20.51 PM.png

        • 1. Re: Photos saved from Stock don't sync to CC Libraries
          Mrinmay Majhi Adobe Employee

          Hi  hometown,

           

          Could you please elaborate the issue?

          Also, please make sure that you are logged in using the same email address in the Creative Cloud desktop application.

           

           

          ~Mrinmay

          • 2. Re: Photos saved from Stock don't sync to CC Libraries
            hometown rival Level 1

            Greetings Mrinmay,

             

            Yes, I'm logged into the same CC account.

             

            When I use the Adobe Stock website and save an image to a CC Library, the image doesn't not show up when I go into any of the Adobe apps (InDesign, Illustrator or Photoshop). Likewise, if I create a new CC library from the Adobe Stock site, said library doesn't appear in any Adobe app. However, all of the CC libraries that I've created inside of an Adobe app shows up on the Adobe Stock website. So, in summary, anything I do on the Adobe Stock website isn't reflected in the Adobe apps.

             

            When I first started using Adobe Stock, I had similar syncing issues in InDesign. But, if I swapped over to Illustrator the image/library would sync, and then they'd show up in InDesign. This no longer works.

             

            In my original post, I included a screen grab of my account on Adobe Stock. It's showing that I belong to two teams, even though I never set this up. So, I was wondering if these separate teams could be the cause of my issues, or if that shouldn't be an issue because regardless of what team I'm on, everything should sync in the apps regardless.

             

            Please let me know if you require further explanation.

             

            Thank you