2 Replies Latest reply on Nov 21, 2015 12:33 PM by leonem12

    Update of Lightroom 2015.3 release - import function won't work

    leonem12

      I updated to the latest Lightroom 2015.3 release last night as i wanted to return to the old import screen. This is the message i get when i click on import

       

      An Internal error has occurred

       

      module 'ImportCatalogDataHelper' not found:

        no field package.preload['ImportCatalogDataHelper']

        no file './ImportCatalogDataHelper.so'

        no file '/usr/local/lib/lua/5.1/ImportCatalogDataHelper.so'

        no file '/usr/local/lib/lua/5.1/loadall.so'

       

      nothing more happens - my only choice is to close this box.

       

      Does anyone know how to fix this?

       

      I have tried to find someone to email or ring but adobe just doesn't have anyone to contact in any shape or form. Very Very frustrating!!

       

      Leone