7 Replies Latest reply on Nov 21, 2015 10:58 AM by ZoranM

    6.3 update caused my Lightroom showing "An error occurred when attempting to change modules" on every launch

    fishy9 Level 1

      Mac 10.11.1, standalone version. Was fine before 6.3, since 6.3 update every time I try to open Lightroom it just show that dialog and can't do anything.

       

      Tried to remove ~/Library/Application Support/Adobe/Lightroom, ~/Library/Preferences/com.adobe.Lightroom6.plist and the catalog file, none worked.

       

      I want to try reinstall Lightroom, but I'm on standalone version and I have absolutely no clue how to get the standalone version download.