16 Replies Latest reply on Dec 30, 2015 7:34 PM by johng16006664

    Lightroom constantly stops responding. Hang error. R9 390??

    johng16006664

      I am a new lightroom user but I don't think I'm causing the hangs and don't think it's my specs unless it's the r9 390 8gb

       

      I get this error when editing pictures too "fast" especially when I move to develop the next picture. Should I not have several imported to the current collection? Resource meter for windows puts me at around 4gb and I have 16gb available to cache

       

      Problem signature:

        Problem Event Name:                        AppHangB1

        Application Name:                             lightroom.exe

        Application Version:                           6.3.0.10

        Application Timestamp:                     564260ef

        Hang Signature:                                  338d

        Hang Type:                                          0

        OS Version:                                          6.1.7601.2.1.0.256.48

        Locale ID:                                             1033

        Additional Hang Signature 1:           338d326b3cea2d67543dd51e6ef696a6

        Additional Hang Signature 2:           8a44

        Additional Hang Signature 3:           8a4415aaaa04e5cddcc38b13e4dc9e40

        Additional Hang Signature 4:           338d

        Additional Hang Signature 5:           338d326b3cea2d67543dd51e6ef696a6

        Additional Hang Signature 6:           8a44

      Additional Hang Signature 7:           8a4415aaaa04e5cddcc38b13e4dc9e40

       

       

       

       

       

      Here's my sys info for lightroom

       

      Lightroom version: CC 2015.3 [ 1052427 ]

      License: Trial

      Operating system: Windows 7

      Version: 6.1

      Application architecture: x64

      System architecture: x64

      Logical processor count: 12

      Processor speed: 3.3 GHz

      Built-in memory: 16279.2 MB

      Real memory available to Lightroom: 16279.2 MB

      Real memory used by Lightroom: 841.3 MB (5.1%)

      Virtual memory used by Lightroom: 891.1 MB

      Memory cache size: 352.6 MB

      Maximum thread count used by Camera Raw: 12

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 2560x1080

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

       

      Graphics Processor Info:

      AMD Radeon (TM) R9 390 Series

       

       

      Check OpenGL support: Passed

      Vendor: ATI Technologies Inc.

      Version: 3.3.13387 Core Profile Context 15.150.1004.0

      Renderer: AMD Radeon (TM) R9 390 Series

      LanguageVersion: 4.40

       

       

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\Jelko\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\Jelko\AppData\Roaming\Adobe\Lightroom

       

       

      Installed Plugins:

      1) Canon Tether Plugin

      2) Facebook

      3) Flickr

      4) Leica Tether Plugin

      5) Nikon Tether Plugin

       

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 1002

        D

       

       

       

       

       

      Any thoughts? And thanks in advance