3 Replies Latest reply on Nov 23, 2015 11:29 AM by Szalam

    Dynamiclinkmanager

    hannesf69913760

      Hello. I was using After Effects CS6 and I was to start it up one day and it just says this; http://prntscr.com/95abzg

       

      And I don't want to use CC 2015 because of no any ram previews and I can't hear any sounds in it.

      Please help me with this problem. I've tried looking for a DynamicLinkManager.exe in the task manager but It does not even appear...

        • 1. Re: Dynamiclinkmanager
          Szalam Adobe Community Professional & MVP

          Does it do that every time you try to launch it?

          Have you tried rebooting?

          What happened with that computer between when it was working and now? For example, did the OS get upgraded? Did Windows update itself? Has anything been installed (hardware or software)?

          If you don't want to use CC 2015, have you tried using CC 2014?

          • 2. Re: Dynamiclinkmanager
            hannesf69913760 Level 1

            When I try to start CC 2014 it just stars CC 2015 and yes, I tried to reboot. Not anything new...

            • 3. Re: Dynamiclinkmanager
              Szalam Adobe Community Professional & MVP

              hannesf69913760 wrote:

               

              When I try to start CC 2014 it just stars CC 2015

              That's weird. I have CS5, CS6, CC, CC 2014, and CC 2015 on my system and I can run any of them without issue.

              How are you trying to launch CC 2014?

               

              Also, you didn't answer the most important question. We need to find out what happened between when it worked and when it didn't. Computers don't suddenly decide to stop doing something, so something must have changed. We need to figure out what it is.