2 Replies Latest reply on Nov 22, 2015 4:40 AM by MWVanThiel

    CS6 and CC question

    MWVanThiel Level 1

      Writing courses for CS6 and CC, I regulary have students with books (like the first CC Classroom books) that find information in those books that does not match with the version they are using.

      Now installing elder versions keeps giving problems.

      One student can install PS CS6 but not PS CC (2013) next to his 2015; its just not there. Another student has CC (2013) next to his 2015, but cannot find CS6.

      Any help?

      Thanks,

      Maarten