1 Reply Latest reply on Nov 23, 2015 10:58 AM by Szalam

    Can't open After Effects on El Capitan

    maximilliangeorge Level 1

      Since I updated my Macbook Pro mid (13-inch, mid-2012) to El Capitan 10.11.1 i can't seem to open After Effects.

       

      I get the following error in the Console:

       

      22/11/15 23:57:03,323 After Effects[38423]: *** Assertion failure in -[NSMenu itemAtIndex:], /Library/Caches/com.apple.xbs/Sources/AppKit/AppKit-1404.13/Menus.subproj/NSMenu.m:947

       

      I've searched the forums. Some people seem to have had similar issues with the public betas of El Capitan, but claims it to be solved in later betas. But this isn't working for me.

        • 1. Re: Can't open After Effects on El Capitan
          Szalam Adobe Community Professional & MVP

          What version of After Effects do you have (down to the last decimal)? Have you tried uninstalling it and reinstalling it?

           

          Usually when people on Mac OSX have issues with AE launching after updating their OS, it's a permissions issue. You may have to delete your entire prefs folder so AE recreates it with correct permissions. Some people on these forums claim to have found success with permissions repair functionality in certain software.