3 Replies Latest reply on Nov 24, 2015 12:22 AM by dissidently

    Crashing in CC2015

    neilw16441096

      Hello,

      Just purchased a new iMac 27" Retina 5K, i7 4GHz, 32GB RAM, AMD Radeon R9 M295X 4096 MB running OS X 10.10.5.

      Installed CC2015 and running AE2015.0.1

      I'm using a workflow I've done for years and having issues with this new release. I make a folder that has a photoshop document (could be quite large, 8000 x 8000 pixels, could be bigger, could be smaller) and make a HD 1920 x 1080 composition. Layer 1 is single node camera. Layer 2 is the PSD, set as a 3D layer. Set up a camera move and queue composition.

       

      I then duplicate the folder(the folder name increments, which is what I want) , rename the comp, delete the now duplicate PSD, drag an already imported PSD in to the new folder and replace the PSD in the now renamed duplicate composition.

       

      Usually, all ok at this point. I then repeat the process, and now problems start. Firstly, in the duplicate comp, without doing anything, the screen is blank - the PSD doesn't show. If I switch off the camera and drag the new PSD in to the comp nothing shows - black screen. I delete the camera, make a new camera, make the PSD 3D, still nothing. Sometimes I get a crash when I drag the new PSD in to the duplicated folder, sometimes I get a crash when I delete the PSD layer.

       

      I've tried making a new comp., but even this doesn't display anything.

       

      Again, I stress I've been doing this for years.  Any ideas anyone?

       

      Thanks, Neil W

        • 1. Re: Crashing in CC2015
          Szalam Adobe Community Professional & MVP

          Try it in CC 2014.

          CC 2015 is the first part of a major change to AE under the hood. Trying in CC 2014 will help us see if it's anything to do with the new architecture in AE or something else.

           

          When you get crashes, what do they say?

          • 2. Re: Crashing in CC2015
            neilw16441096 Level 1

            Thanks for the reply.

             

            This is a work flow I've used for years (and I go back to After Effects 3.1, before ram previews![I think])

            I didn't take a screen shot of the crash report, but did send to Adobe. The work around I've found is to duplicate the first folder, not the subsequent duplicates.

            I will take guidance if anybody has any better ideas.

             

            Thanks, Neil W

            • 3. Re: Crashing in CC2015
              dissidently Level 1

              Szalam is being far too forgiving of Adobe, as per usual, so you've missed the important parts because he's obscured them with obsequiousness to the powers that be.

               

              AE 2015 is a bug riddled NIGHTMARE, in alpha state (not beta) and just about all manner of things will be AE's fault, not yours.

               

              Having said that, AE 2014 on a Mac is also wrought with issues, mostly different ones, but some of them are the same, too.

               

              Generally speaking, Adobe stopped giving primary care to Mac users the moment they planned to goto a subscription model, which was about the same time they got pasted for Flash performance on the iPhone. Probably not a coincidence.

               

              There are threads with people complaining about Mac performance going back at least 5 years.