3 Replies Latest reply on Feb 16, 2009 9:49 AM by Captiv8r

    I can't see the positioning toolbar in robohelp!

    robm44 Level 1
      I can't see the positioning toolbar eventhough i have it clicked on, with a tick next to it, under the toolbar menu. I have browsed this forum before and done a number of things that have been suggested to try and solve this issue, these include:
      - opening a new topic to see if its there
      - creating a new topic and checking if its there
      - maximising and minimising robohelp to saee if its lurking anywhere there
      - reducing my windows toolbar
      - changing the registry - specifically the Toolbarvisible property

      However none of them have worked! One thing that i have also noticed is that i am not able to send a positioned text box to the back of a robohelp topic, i think this must be linked to the toolbar issue given that this function can be found on the positioning toolbar (according to the robohelp manual).

      Oh and for the record i am in version X5 and generating webhelp.
        • 1. Re: I can't see the positioning toolbar in robohelp!
          Captiv8r Adobe Community Professional & MVP
          Hi robm44

          Try this.

          Close RoboHelp HTML.

          You need to do this because the values we are about to change will be destructively changed once we close RoboHelp HTML and restart.

          Open the Windows Registry Editor.

          (All standard disclaimers apply. Back up the registry, sacrifice a chicken, yadda yadda yadda)

          Locate the following key:

          HKEY_CURRENT_USER\Software\eHelp\RoboHTML\13.00\Components\4\

          Double click the item labeled ToolBarFloating5 and ensure the value is set to 1. If it already is, terrific. If not, change it to 1 and click the OK button. It doesn't matter if the option is set to Hex or Decimal.

          Double click the item labeled ToolBarFloatingX5. Make sure the option is set to Decimal and set the value to 50. Then click the OK button.

          Double click the item labeled ToolBarFloatingY5. Make sure the option is set to Decimal and set the value to 50. Then click the OK button.

          Close the Windows Registry Editor.

          Restart RoboHelp HTML.

          The toolbar should now be floating above the RoboHelp HTML application in full view.

          Cheers... Rick
          • 2. Re: I can't see the positioning toolbar in robohelp!
            robm44 Level 1
            Just tried this and although i was able to change ToolBarFloating5 from 0 to 1, i don't have the values ToolBarFloatingX5 and ToolBarFloatingY5 under that folder in the registry editor. Is there anywhere else these values might be?
            • 3. Re: I can't see the positioning toolbar in robohelp!
              Captiv8r Adobe Community Professional & MVP
              Hi there

              Well Frapdoodle!

              You might have better luck using a small utility.
              Click here

              Aside from that, maybe consider adding those entries to the registry and see if that works.

              Cheers... Rick