3 Replies Latest reply on Nov 24, 2015 3:18 PM by sarsaxen

    I cannot get Adobe Lightroom to update from 6.0.1 to 6.3.  I keep getting the error message U44M2P28 update not applicable.  Can you help me fix this problem?

    Peggy6122

      I cannot get Adobe Lightroom to update from 6.0.1 to 6.3.  I keep getting the error message U44M2P28 update not applicable.  Can you help me fix this problem?