0 Replies Latest reply on Nov 24, 2015 4:31 PM by Tony L62

    Lightroom 6 Backup failure when choosing "Optimize catalog after backup"

    Tony L62

      Hi folks,

      I'm having problems with LightRoom 6.3 backups on a Windows 7 64 bit PC - this also happened on LR 6.2. On exiting LightRoom 6:

      • If I don't choose "Test integrity before backing up" and don't choose "Optimize catalog after back up", it backs up ok to a local drive on my PC.
      • If I choose "Test integrity before backing up" and don't choose "Optimize catalog after back up", it backs up ok to a local drive on my PC.
      • If I choose "Test integrity before backing up" and choose "Optimize catalog after back up", it fails to back up to a local drive on my PC with the message "Lightroom was unable to back up the catalog name "Tony L62 LR Cat". Please check your folder permissions, and make sure that you have available space on your backup drive and main catalog's drive."
      • If I don't choose "Test integrity before backing up" and choose "Optimize catalog after back up", it fails to back up to a local drive on my PC with the message "Lightroom was unable to back up the catalog name "Tony L62 LR Cat". Please check your folder permissions, and make sure that you have available space on your backup drive and main catalog's drive."

      So, it appears to be the "Optimize catalog after back up" option that causes the failure.

       

      Once in Lightroom, if I choose File ---> Optimize Catalog... it begins optimization then gives "Error: Your catalog was not optimized and Lightroom must restart. Lightroom will check the catalog for damage when it resumes". On clicking "Ok", it gives me the usual backup/Test Integrity/ Optimize catalog options you get when exiting Lightroom, which I hen choose to skip. On restarting it checks the catalog and starts up ok.

       

      I assumed there was damage to the Catalog so I exported all the images (60,000) as a new catalog, without the negatives, created a new catalog and imported them from the "export" catalog. This has not resolved the problem.

      Can anyone please help?

       

      Many thanks

      Tony