0 Replies Latest reply on Nov 25, 2015 2:07 AM by tharik15

    Error 1722

    tharik15

      Hi,

       

      i am trying to install previous version of flash because current version keep freezing when using flash content application.

       

      i have uninstalled the current version using adobe uninstaller then when i try to install flash version 15.0.0.167  i get this error.