0 Replies Latest reply on Feb 15, 2009 3:18 AM by accensi

    Flash 10 on Linux 64 not accepted

    accensi
      Trying to load the kuler page, in Linux (Ubuntu 8.10) 64-bit, Firefox 3.06 with the latest beta flash plugin, got a message:
      kuler requires the latest version of the Adobe Flash Player.

      Installed plugins
      Find more information about browser plugins at mozilla.org.
      Help for installing plugins is available from plugindoc.mozdev.org.
      Shockwave Flash

      File name: /home/accensi/.mozilla/plugins/libflashplayer.so
      Shockwave Flash 10.0 d20

      MIME Type Description Suffixes Enabled
      application/x-shockwave-flash Shockwave Flash swf Yes
      application/futuresplash FutureSplash Player spl Yes